Solved

Connecting Frame Relay for 3 sites using subinterfaces on Cisco 2611

Posted on 2004-10-17
6
628 Views
Last Modified: 2013-12-12
I have 3 video conferencing sites using frame rely as a dedicated IP netowork for videoconferencing only.  Initally, we were using Tasman routers at all three sites but at the main site (detention center) we found that the Tasman does not allow for subinterfacing.  We have replaced the Tasman with a 2611.  I am now trying to config the 2611 to match the Tasman config which is a little different.  I have attached the origial config from the 3 routers and have followed it with the IP information i was given. I need assistance in the config to connect the two site through the Verizon network via pvc.

Thanks in advance

1 site is the main site where the t1 comes in (Detention Center)
2 remote sites (Circuit and District) which are connected via PVC.

Detention router:
config t
interface ethernet 0
ip address 192.168.168.17 28
exit
interface bundle wan1
link t1 1:1-12
encapsulation frelay
fr
pvc 100
ip address 192.168.168.1 30
exit 3
interface bundle wan2
link t1 1:13-24
encapsulation frelay
fr
pvc 101
ip address 192.168.168.5 30
exit 3
router routerid 192.168.168.17
router ospf
redistribute connected
interface wan1 dlci 100 area 0
exit
interface wan2 dlci 101 area 0
exit
save local

Circuit Router config

config t
interface ethernet 0
ip address 192.168.168.25 28
exit
interface bundle wan1
link t1
encapsulation frelay
fr
pvc 100
ip address 192.168.168.2 30
exit 3
router routerid 192.168.168.25
router ospf
redistribute connected
interface wan1 dlci 100 area 0
exit
save local

District Router config
config t
interface ethernet 0
ip address 192.168.168.33 28
exit
interface bundle wan1
link t1
encapsulation frelay
fr
pvc 100
ip address 192.168.168.6 30
exit 3
router routerid 192.168.168.33
router ospf
redistribute connected
interface wan1 dlci 100 area 0
exit
save local

This is the IP info for each site.
Detention
             Wire add               Interface                 Broadcast                sbnett
serial     192.168.168.0     192.168.168.1         192.168.168.3      255.255.255.252
serial     192.168.168.4     192.168.168.5         192.168.168.7      255.255.255.252
Ethernt   192.168.168.16   192.168.168.17       192.168.168.23    255.255.255.248

Circuit
serial     192.168.168.0      192.168.168.2        192.168.168.3      255.255.255.252
Ethernt   192.168.168.24    192.168.168.25      192.168.168.31    255.255.255.248

District
serial      192.168.168.4     192.168.168.6         192.168.168.7     255.255.255.252
Ethernt    192.168.168.32   192.168.168.33       192.168.168.39   255.255.255.248

Each site only has one endpoint connected to it by ethernet.


























0
Comment
Question by:maddoxmalone
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:AutoSponge
ID: 12335027
Try reposting this config with a 'show run' or 'show config'.  The way it's laid out here isn't clear to me.
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 250 total points
ID: 12335343
Are you keeping the Tasman's at the remote sites?

Basic config:
  interface serial 0/0
    encap frame-relay IETF
    no shutdown
    frame-relay lmi-type ansi | cisco  <== optional
   
   interface serial 0/0.1 point-to-point
    descript Circuit
    ip address 192.168.168.1 255.255.255.252
    frame-relay interface-dlci 100
 
   interface serial 0/0.2 point-to-point
    descript District
    ip address 192.168.168.5 255.255.255.252
    frame-relay interface-dlci 101

   router ospf 100
    network 192.168.168.0 0.0.0.255 area 0
    redistribute connected

0
 

Author Comment

by:maddoxmalone
ID: 12335843
AutoSponge-Unfortunately, I do not have the ability to do a show run or show config from my location.  Also, the Tasman is set up a little differently and the commands for show run and show config do not return information.

lrmoore-Yes, I will be keeping the two Tasmans at the remote sites (circuit and district)  Currently, I have the detention center connected in a point to point with the circuit.  This is temporary until I get the 2611 installed.

Thanks
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 79

Expert Comment

by:lrmoore
ID: 12346152
Any luck with your config yet? Do you need more information?
What I posted should work for you.
0
 

Author Comment

by:maddoxmalone
ID: 12346438
It looks like your solution will work.  Thanks for your help.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12346495
Post back if you run into any snafus...

-Cheers!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Internet redundancy 11 96
Centurylink DNS hijacked? 20 511
Sporadic connectivity issues 6 89
Is there a substituion for this Comcast Modem 3 111
    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question