can't move 2 remaining mailboxes from exchange 2000 server onto exchange 2003

Exchange 2000 is running on 2000 sp4. Exchange 2003 is running on server 2003. Exchange 2003 has been updated to sp1. I was able to successfully transfer 48/50 users mailboxes, however 2 error out. Below is the log file created:

  <?xml version="1.0" encoding="unicode" ?>
- <taskWizardRun taskName="Move Mailbox" dcName="FSUTILITY" buildNumber="7226" runningAs="Administrator@FSDOMAIN.COM">
  <timespan startTime="2004-10-18 11:02:42.375" milliseconds="26688" />
- <moveMailbox mixedMode="false" maxBadItems="0">
- <destination>
  <database>/dc=com/dc=fsdomain/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Four Star Greenhouses/cn=Administrative Groups/cn=FSDOMAIN/cn=Servers/cn=FSMAIL/cn=InformationStore/cn=First Storage Group/cn=Mailbox Store (FSMAIL)</database>
  </destination>
  </moveMailbox>
  <taskSummary errorCount="2" completedCount="0" warningCount="0" errorCode="0x00000000" />
- <items>
- <item adsPath="LDAP://fsdomain.com/cn=Mary Miller,ou=Manager Users,dc=fsdomain,dc=com" class="user">
  <progress code="18" milliseconds="26672">Moving messages.</progress>
- <summary isWarning="false" errorCode="0xc1050102">
  An unexpected, unknown error has occurred. MAPI or an unspecified service provider. ID no: 80040102-0000-00000000
- <details>
- <source>
  <database>/dc=com/dc=fsdomain/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Four Star Greenhouses/cn=Administrative Groups/cn=FSDOMAIN/cn=Servers/cn=FSEXCHANGE/cn=InformationStore/cn=First Storage Group/cn=Mailbox Store (FSEXCHANGE)</database>
  </source>
  </details>
  </summary>
  </item>
- <item adsPath="LDAP://fsdomain.com/cn=Sue Geiger,ou=General Users,dc=fsdomain,dc=com" class="user">
  <progress code="13" milliseconds="26672">Moving messages.</progress>
- <summary isWarning="false" errorCode="0xc1050102">
  An unexpected, unknown error has occurred. MAPI or an unspecified service provider. ID no: 80040102-0000-00000000
- <details>
- <source>
  <database>/dc=com/dc=fsdomain/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Four Star Greenhouses/cn=Administrative Groups/cn=FSDOMAIN/cn=Servers/cn=FSEXCHANGE/cn=InformationStore/cn=First Storage Group/cn=Mailbox Store (FSEXCHANGE)</database>
  </source>
  </details>
  </summary>
  </item>
  </items>
  </taskWizardRun>
mray77Asked:
Who is Participating?
 
Debsyl99Connect With a Mentor Commented:
Hi
This may be worth a look,
"Error 0x80040301" when you try to move a mailbox in Exchange Server 2003 Service Pack 1
http://support.microsoft.com/?kbid=843279

Deb ))
0
 
Debsyl99Commented:
Doh - well it would be if you had error Error 0x80040301! Sorry, hit submit too soon,

Deb :))

0
 
Joseph NyaemaIT ConsultantCommented:
Try repairing the exchange 2000 database using ESEUtil then try the migration again.

cmd
c:\program files\exchsrvr\bin\eseutil /p priv1.edb
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
NashvilleGuitarPickerCommented:
Are the mailboxes' accounts enabled?  Do they have any special permissions on them?
0
 
Asta CuCommented:
0
 
sr75Commented:
If it is only two mailboxes.  Use exmerge to export them to pst or go to an outlook client and export the pst.  Delete the mailboxes and recreate them in 2003 and reimport their psts into the new mailboxes.  After all there are only two of them.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.