Why I see a ? mark instead R sign ?

Hi,
If you click on any of these links, you will see a ? mark at end of line, but if you look at source of the page, you see that there is (R) mark at the end.
Why is it so?
http://www.unrealmarketing.com/POP_clients/index.html

http://www.unrealmarketing.com/POP_clients/testme.php

And it seems that not every person see it that way!!

This pages are running on Linux and Apache.

please any clue where the setup is messed up.
I even set a mime for php extension, but there was no help.

Any clue?

Thanks
Nav
Nav444Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ivyfranklinConnect With a Mentor Commented:
When I show the source of the page in firefox this is what I get:

===================================================

<html>

<head>
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>Waterproof Boots From Toe Warmers</title>
</head>

<body>

<p>Waterproof Boots From Toe Warmers&#65533;</p>

</body>

</html>

==============================================

If you replace the ? with a "&reg;" or a "&#174;" you should have the correct output.  If this is what you already have in your php source code, then please post the php source so that I can help you find the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.