• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 424
  • Last Modified:

SMC 7401BRA Barricade router problems (no default gateway, no internet connection)

Hello,

I have an SMC 7401BRA Barricade router. It has an ethernet connection and a USB connection, which I used to network my PC and laptop and to surf the internet on both.

Now, neither the internet nor the LAN is working. This is the sequence of events which preceded that state of affairs:

(1) The other day, the internet went down while I was using the PC. This happens occasionally and usually restarting the router (unplug, plug back in) will sort it out. However, after restarting it about 15 times with no joy I started to think that the problem might be something else.
(2) The lan was still working at this time.
(3) After restating the PC's I could no longer get a default gateway on the ethernet connection. So now the LAN and the internet weren't working on that PC.
(4) I could get a default gateway on the USB connection, and connected to the admin system. But even though the ADSL status said "SHOWTIME" I couldn't get an internet connection.

So, now, nothing seems to work on either PC. The ADSL connection is still good, because I can connect using a USB ADSL modem.

Anyone have any ideas how I could troubleshoot this?

Many thanks,

Leon Chevalier

0
d60eba
Asked:
d60eba
  • 2
1 Solution
 
Fatal_ExceptionCommented:
My first instinct is that your router is bad.  This does happen with consumer grade routers (I suggest Linksys to my SOHO customers).

Take a look at your IP configuration and see what addresses are being given out.  

Start > Run > cmd (OK)

ipconfig /all

You should be getting an IP in the range of 192.168.1.x  Anything that looks suspicious, please post..

Also, make sure that your DHCP Client service is running (XP and W2K)..  To open your services window:
Start > Run > services.msc (OK)

0
 
d60ebaAuthor Commented:
Sorry guys - could have sworn I'd finished this one.

Yes Fatal_Exception, I was inclinded to agree with your assessment and ditched the router after nothing I tried work. Must have gone bad.

Thanks,

Leon
0
 
Fatal_ExceptionCommented:
and thank you, Leon...

FE
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now