Solved

SMC 7401BRA Barricade router problems (no default gateway, no internet connection)

Posted on 2004-10-18
4
403 Views
Last Modified: 2013-12-14
Hello,

I have an SMC 7401BRA Barricade router. It has an ethernet connection and a USB connection, which I used to network my PC and laptop and to surf the internet on both.

Now, neither the internet nor the LAN is working. This is the sequence of events which preceded that state of affairs:

(1) The other day, the internet went down while I was using the PC. This happens occasionally and usually restarting the router (unplug, plug back in) will sort it out. However, after restarting it about 15 times with no joy I started to think that the problem might be something else.
(2) The lan was still working at this time.
(3) After restating the PC's I could no longer get a default gateway on the ethernet connection. So now the LAN and the internet weren't working on that PC.
(4) I could get a default gateway on the USB connection, and connected to the admin system. But even though the ADSL status said "SHOWTIME" I couldn't get an internet connection.

So, now, nothing seems to work on either PC. The ADSL connection is still good, because I can connect using a USB ADSL modem.

Anyone have any ideas how I could troubleshoot this?

Many thanks,

Leon Chevalier

0
Comment
Question by:d60eba
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 40

Accepted Solution

by:
Fatal_Exception earned 300 total points
ID: 12350197
My first instinct is that your router is bad.  This does happen with consumer grade routers (I suggest Linksys to my SOHO customers).

Take a look at your IP configuration and see what addresses are being given out.  

Start > Run > cmd (OK)

ipconfig /all

You should be getting an IP in the range of 192.168.1.x  Anything that looks suspicious, please post..

Also, make sure that your DHCP Client service is running (XP and W2K)..  To open your services window:
Start > Run > services.msc (OK)

0
 
LVL 1

Author Comment

by:d60eba
ID: 12549590
Sorry guys - could have sworn I'd finished this one.

Yes Fatal_Exception, I was inclinded to agree with your assessment and ditched the router after nothing I tried work. Must have gone bad.

Thanks,

Leon
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12549991
and thank you, Leon...

FE
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
cable modem - pros and cons of renting vs owning. 10 169
Need a bandwidth monitor 10 113
Comcast Dualband Gateway/ Router Doubt 11 144
Router Upgrade 11 66
    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question