Solved

Video playback is 'cropped' missing (about) bottom & left 20%. Why?

Posted on 2004-10-18
6
253 Views
Last Modified: 2013-11-13
Hi,
  Video playback of WMV and MPG files are being 'trimmed' when I play them (but not it seems ASF files). The bottom and left 20% or so is missing I have a desktop and a laptop and it's only affecting the desktop. It doesn't seem to be application specific as it's the same in Real Player, windows media player and (most annoyingly) pinnacle studio 9.  I'm guessing it's a codec issue but am really at a loss to know where to start and bemused by the fact that it affects both formats regardless of the software used.

Any Ideas??

 
0
Comment
Question by:naha
  • 3
  • 2
6 Comments
 
LVL 6

Expert Comment

by:JaffaKREE
ID: 12349923
0
 
LVL 18

Expert Comment

by:crissand
ID: 12350398
Do you have the video overlay active in video board driver configuration? What OS? What video board? What directx?
0
 
LVL 1

Author Comment

by:naha
ID: 12358860
> Do you have the video overlay active in video board driver configuration? What OS? What video board? What directx?

Video Overlay? What's that & how do I find out?
OS - Win2K  
Video Board Geforce 3  with 64mb ram
DirestX 9.0 (4.09.0000.0900)

I have gspot installed and have run it - it comes back with a LOT of detail - which bits are the important ones to focus on for this problem?

Regards & thanks,
  Neil
0
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

 
LVL 18

Accepted Solution

by:
crissand earned 250 total points
ID: 12358926
In NVidia control panel there is an option for video overlay, if you use NVidia drivers. When you play the movie in full screen, is the image complete?
0
 
LVL 1

Author Comment

by:naha
ID: 12359438
Thanks crissand.

That was the culprit.

For info of anyone else looking at this Q.

Resolution was:

Control panel > Display > Setting > Advanced > Geforce 3 Tab.
then select : Geforce 3 > Overlay controls

at this point I could see that the zoom control had "top right" selected. I clicked on the "centre" and (for good measure) selected "Restore Defaults"

Problem solved! :-))
0
 
LVL 18

Expert Comment

by:crissand
ID: 12359675
Happy to help!
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
The viewer will learn how to download, install, and customize fonts inside Adobe Illustrator CS6. To install and use a font: Go to dafont.com and download a premade font : Unzip it, and open it up by double-clicking: Press “Install This Font” in…
The viewer will learn how to search for and apply Apple Loops, as well as create their own in Logic Pro X. Record a region in the tracks area: Select the region: Go to File > Export > Region to Loop Library: Select the appropriate search terms…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now