Solved

Some EMail not displayed correctly.

Posted on 2004-10-19
4
432 Views
Last Modified: 2013-12-18
We have a Domino R5 server used only for mail (Currently 5.0.13 version), All Clients are R5 5.0.13 except for 98 users as the latest patch crashes on install ??

I have noticed that new users created on the server can view HTML email OK, pictures look OK and everything is fine.

However, older users created before many server updates (From 5.0.5 I think) can NOT see the HTML mail correctly, Pictures turn into [IMAGE] in red and the formatting is all wrong (single character wide columns), looks really bad.

I did notice that after the last round of updates (3 or 4 updates) the [IMAGE] was altered to include a hotlink to the picture but all the formatting still looks bad.

I have tried refreshing/replacing the mailbox designs and comparing settings between good/bad users but can't seem to see anything different.  The only real solution I can find is to delete the user completely from the system then create the user again, then copy all the mail over folder by folder (Some mail is 2GB in size with MANY folders, takes time)

Is there an easier way to fix this problem, otherwise I will have to spend a weekend copying over mail ?
0
Comment
Question by:Reathe
4 Comments
 
LVL 19

Accepted Solution

by:
madheeswar earned 75 total points
ID: 12346123
 In the person document, Format preference Incoming Mail to MIME
      
Still if you are facing the same problem , in the server notes.ini
enter parameter
      MIME_CONVERT_HTML_TO_ATTACHMENT=1
      
Else check the Technote from Lotus: 182419

 http://www.experts-exchange.com/Applications/Email/Lotus_Notes/Q_20387010.html
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 12346834
Compare the person doc of the users (old and new) for this parameter.. "Format preference for incoming mail"

Set it to what new person's are set to.. mostly it is Rich text


~Hemanth
0
 

Author Comment

by:Reathe
ID: 12347148
Yes, that was the problem, and don't I feel silly for not spotting it :)

It was set to 'Prefer Notes Rich Text' on the users with problems

On newer users is was set to 'No Preference'

Thanks you for the quick reply
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 12348931
Hi madheeswar,
>   MIME_CONVERT_HTML_TO_ATTACHMENT=1

Stop suggesting that option.  It is generally useless.  The other advice was good.

Cheers!
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question