No Access to Control Panel for Users (XP) logging onto domain

Hi Hope some one can help. I have attached som XP workstation to the domain at a remote branch and the users have no access to the control panel. It is not visable from the start button or anywhere in My computer or anywhere else.
These are XP Pro SP1 systems.
I had a GPO but it didnt limit the control panel. I have deleted the GPO and added another with no configured settings with no change.
I have added the users domain accounts as local admins and still no access.
What could be preventing then from seeing a control Panel?
TIA
mothman999Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Chris DentConnect With a Mentor PowerShell DeveloperCommented:

Run Resultant Set of Policy:

rsop.msc

From the Command Prompt or Run box to see where they are picking up their policies.
0
 
luv2smileCommented:
Could there possibly be a local group policy set on those machines?
0
 
mothman999Author Commented:
From rsop.msc it appears as if  prohibit access to control panel is enabled. TYhis may have been a result of a test  GPO which is now deleted on the DC. I have done a gpupdate on the DC for users and PCs with the /force and restarted the DC.
Deleted the affected local profile and created a new one. And the Control panel is still not acessable
Any ideas as to what else can I do to change this behaviour on the XP machines?
0
 
Chris DentPowerShell DeveloperCommented:

It could be that the policies are just not reapplying...

Try this... Run Regedit and go to:

HKey_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Look for a value there called NoControlPanel

If it exists back up the key (Explorer) then delete the value (NoControlPanel). That should restore Control Panel to view. Although you may have to restart.

Note that if this value reappears then it's likely you still have a policy in place setting it.
0
 
mothman999Author Commented:
With the rsop I was able to track this down to a test GPO long forgotten. Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.