?
Solved

Outlook 2003, rules in error-unable to reply to message

Posted on 2004-10-19
8
Medium Priority
?
1,189 Views
Last Modified: 2008-07-09
I am using Outlook 2003 with a Pop3 mail setting.  I have created a rule to reply to messages sent to me. This rule is an out of office rule that I created since i am not using a Exchange server.   I have applied the rule and when new mail is received, an error message appears in my outlook.  It is a rules in error message: unable to reply to message.  When I close the error message box, the rule is then unchecked.

I have have looked in google to see if anyone has a resolved this same
 problem, but cannot find anything.  Any assistance will be helpful.  Thank you.

0
Comment
Question by:PaoloBroggi
  • 4
  • 3
8 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12350653
So once the email comes , does the rule get activated and creates a new message in the outbox to be sent ?

have you tried to delete and create the rule again to see if that would solve..

Is the rule itself not working...

If the rule is working then you should see a reply message in the outbox if it fails to send. if that is the case, do you see any other error message in the send/receive dialog box ?

0
 

Author Comment

by:PaoloBroggi
ID: 12352251
When the email comes in, the Rules error window appears with the error message "unable to reply to message".    

I have tried deleting and creating the rule again and the same error occurs.  

The send/receive dialog box does not indicate any failure of anything being sent out.  
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12352318
Please do check this post
http://www.experts-exchange.com/Applications/Q_21174195.html

I have commented in there how to do auto reply and that might give you an idea

SR
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:PaoloBroggi
ID: 12353421
Thanks for the post.  I have already verified that Word is not the  email editor.  
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12353498
oh not only that ., did you try to create the rule same way i have told and doesnot it help
0
 

Author Comment

by:PaoloBroggi
ID: 12359545
yes, i have tried creating the rule the same way and it still did not help.  
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 500 total points
ID: 12359852
Can you check if you can create any other rule like when an email comes from a speciifc person , move to a specific folder , kind of thing , to see if your rules really work
0
 

Expert Comment

by:abc123asdfrqa
ID: 21966217
I was experiencing the exact same problem after I installed a new hard drive. Before installing the new hard drive, I was storing all of my document files on the G: drive, which is where the template for the auto-reply message was located (i.e., G:\Documents and Settings\Administrator\My Documents\My Templates\Outlook\AutoSpamMsg.oft); however, after installing the new hard drive, I moved all of my document files to the C: drive and deleted them from the G: drive. It turns out that the rule wasnt able to locate the template, so I had to go back and modify the rule to specify the new location of the template on the C: drive (i.e., C:\Documents and Settings\Administrator\My Documents\My Templates\Outlook\AutoSpamMsg.oft). Hope that helps.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question