• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 213
  • Last Modified:

No Local Area Connection - Netgear router + NTL...HELP!!!

I have had 2 computers running happily through my router for some time. I then added a laptop whci connects wirelessly and that worked fine. Then my mobo blew and after it got replaced I got it back and it came back with no local area network thingy (technical). I am now trying to connect my comp and it won't work. I recently made a new pc and did (as I have been told you have to) the old routene of turning of comp at mains, turning off router, and then the set top box. You then start up the set top box, leave it a while, trun on the router, leave that a while and then finnally the pc. When you then try to connect to the internet NTL will load up after a few second and you enter your information on this strange kind of website and then it all works fine. I then took the pc to work and it worked perfectly there. I then set up my repaired pc and am stuck. How can I get it connected. The only connections in the network connection screen is two both named '1394' which I believe to be firewire. I have allways connected trough ethernet. Can anybody please help me. I cant see what I am doing wrong, or how I can fix it. I need to create a local area connection I think. Any ideas...
0
pandaking
Asked:
pandaking
1 Solution
 
MazaraatCommented:
Sounds like your network card doesn't have the correct drivers =)

R-Click on My Computer->Manage->Device Manger

Look for Network Network Adaptors, Or a device with a Yellow Exclamation point.

Get the CD for you MB or download them onto a floppy and reinstall them.  Usually reinstalling the chipset drivers for the MB fixes this...but just to be sure....
0
 
stevenlewisCommented:
In addition to the good advice above, check this
http://support.microsoft.com/default.aspx?scid=kb;en-us;329441


HKLM->System->CurrentControllSet->Services->Rasman->PPP->Eap

Left click on eap once so it becomes highlighted

Backup the key

Click file->export

put a file name in then click save

Ok, Under eap, if you see 4 more keys they should be labeled

13

4

25

26

Delete the keys labeled 25 and 26 and reboot the machine

If you do not see those keys.

then go into phone and modems in the controll panel.

Make sure you have dialing rules set up.




0
 
panda-kingCommented:
What mobo are you using?
ps. Nice name
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now