Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Windows XP SP2 and DW4

Installed SP2 and now javascript doesn't work in "publish" mode. It seems that IE put local files in the mixed internet zone, and thus blocking javascript. Anyone knows a workaround for this?

Thanks for your time,
ph
0
swooshosh
Asked:
swooshosh
  • 2
1 Solution
 
pcthelpCommented:
Is the windows firewall running ? - if so try it with the firewall disabled.

you could also try the security settings for internet explorer - Tools>options>

enable or check to see if anything in under the "security" - "privacy" - "advanced" tabs has options relating to java or scripting disabled etc.

thats my first initial idea.

regards

M



 
0
 
pcthelpCommented:
possibly try turning off the popup blocker aswell or add the local site to the list etc.

tools>pop-up blocker

or re-install the java plugin - http://www.java.com/en/download/windows_automatic.jsp

M
0
 
Saqib KhanSenior DeveloperCommented:
Tools > Internet Options > Security(Tab)

Click on Default Level, (if its not Grayed out), And Apply
otherwise Click on Custom Level, Scroll 90% Down and see if "Active Scripting" is enabled/enabled. it Must be enabled.

Good Luck
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now