Prevent machine from self restarting.

When I shutdown the windows 98 machine, it will self-restart.
How can I just shut it down?
I've heard it's something about registry key, but I forgot which one.
Can anyone give me a hint about the key or anything which will do the task?
Any advice would be very appriciated, thanks very much in advance.
busakornAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ZylochConnect With a Mentor Commented:
0
 
_Commented:
Go into the BIOS and Windows Power Management, and see if WOL (wake on lan) or WOR (wake on ring) are enabled. See if any other settings might be doing this while you are there.
Also check to be sure that the Shutdown Menu is set to shutdown not restart.

Or try these:
http://www.aumha.org/a/shutdown.htm
WINDOWS SHUTDOWN & RESTART CENTER
TROUBLESHOOTING in 15 STEPS

http://www.aumha.org/kbshtdwn.htm
KNOWLEDGE BASE LINKS
SHUTDOWN & RESTART PROBLEMS

0
 
busakornAuthor Commented:
Thanks Zyloch, I got it shutdown down.
And coral47, thank you very much for your kind response, I'll check it out soon.
0
 
_Commented:
: )
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.