Solved

Citrix: A bit of help with licensing

Posted on 2004-10-19
4
321 Views
Last Modified: 2008-02-26
Hi Folks,

I'm totally new to this, so bare with me :)

I'm a Delphi developer.  One of our clients is experiencing a problem when running under Citrix.  We applied got a 90 day evalution copy of Citrix Metaframe Presentation Server 3.0.

I had nothing to do with the install - it was done for me by one of my co-workers.  It was installed on a fresh Windows 2003 Server box.  

After installation, I found that Citrix requests a license .  I created my license key (through MyCitrix.com as described), but I'm stuffed if I can work out where to put the license key.

One thing I noticed when I ran the Metaframe Acess Suite Console, when I went to 'add a shortcut to license server', it added it as a URL (http://w3ktest/lmc/index.jsp).  We don't have IIS installed on this box, so I can't see how I can launch this app.

So, I tried installing IIS, but there's no entry for an lmc folder in the IIS manangement console snap-in.

Now that I've installed IIS, should I re-install Citrix, or have I just got this so muddled up I should just take myself outside and shoot myself?

Any help would be appreciated.

Cheers!

Stu.

PS.  I know this probably isn't the right section to post this is, but I couldn't find a Citrix area on EE.
0
Comment
Question by:SJohnson
  • 2
4 Comments
 
LVL 2

Expert Comment

by:P_A_P_Y
ID: 12358276
have you tried contacting Citrix ?
I am sure they would gladly help you on that subject !

World Headquarters
Citrix Systems, Inc.
851 West Cypress Creek Road
Fort Lauderdale, Florida  33309
United States
 
Phone:  954-267-3000
Toll Free:  800-424-8749
Fax:  954-267-9319
0
 
LVL 1

Author Comment

by:SJohnson
ID: 12364694
Thanks for pointing out the obvious.
0
 

Accepted Solution

by:
llevasseur earned 200 total points
ID: 12382032
Yes, since you're just starting out, I'd remove Metaframe, and reinstall it.  During the install, there are some modules added to IIS for the web interface, the web console, and for XML communication with other citrix servers.  If you install IIS AFTER installing Metaframe, it's generally downhill from there.

Remove Citrix, and reinstall.  Make sure the license server gets installed, and you should be good to go.
0
 
LVL 1

Author Comment

by:SJohnson
ID: 12501627
Hi,

Sorry for taking so long to get back to you.  I ended up reformatting the system and reinstalling everything from scratch.

I'll award the points to llevasseur because, well, I did it that way even though I didn't use their assistance, and it's easier to award the points than delete the question :)

So, thanks for your help, llevasseur.  Much appreciated.

Stu.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today companies are subjected to more-and-more data, and it won't stop any time soon.  But there are obvious opportunities for reducing data, particularly data duplicated among companies.
I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
This video demonstrates basic masking and how to edit the mask to reveal the desired image.
This video shows how use content aware, what it’s used for, and when to use it over other tools.

774 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question