MS Outlook inbox now opens up from ms messenger

Everytime I try and check my ms messenger inbox, (version 4.7), it opens up my outlook inbox! (ms outlook 2002 sp3)   How do I stop this?
holcroftsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
WillHudsonConnect With a Mentor Commented:
I would have thought that removing MSN and then installing the latest version (6.2), should fix the proble,
0
 
sunray_2003Commented:
Hmm.. That is surprising. Technically, it should open a browser and login to your hotmail account..
Have you set up hotmail in your microsoft outlook by any chance ?

If you donot want windows messenger , then you can remove it completely from the machine
Also open outlook , go to tools > options > other
and uncheck " enable instant messaging in microsoft outlook "
close outlook

Now check
0
 
holcroftsAuthor Commented:
Yup checked that and it is not enabled!    Very strange.   I think one of the updates that I downloaded a couple of days ago did this, (NOT SP2!)
0
 
sunray_2003Commented:
Do you want to get rid of windows messenger

if yes , do this
 Start --> run ---> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

SR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.