Solved

This address no longer accepts mail - Can send but not recieve on Exch 2003

Posted on 2004-10-20
6
2,151 Views
Last Modified: 2008-01-09
Hi All.

Thought I would do the right thing and went trhough the best practise tool to see if all was ok on my exch server. I had to fix a couple of things but nothing major.

I have stuffed up something now as I can send SMTP mail but no recieve, all internal (x.400) mail works fine. If I send a mail to my domain it displays the recievers address and the message "This address no longer accepts mail"

Anyone able to help ? I have check all MX and A records and all look ok. Running Exch 2003 with SP1

Thanks

Blair
0
Comment
Question by:blairv70
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
6 Comments
 
LVL 3

Expert Comment

by:PLeclair
ID: 12359223
Do all users have an SMTP address in Exchange?  Is there a recipient policy in place that doesn't contain any SMTP addresses?
All users need an SMTP address, maybe RUS messed something up and nobody has a proxy address property.  The message "this address no longer accepts mail" is coming from your server, so that suggests networking and DNS are fine..  Also, mailboxes support, the "Only accept messages from Authenticated users" property, which would also prevent users from recieving external anonymous SMTP e-mail.

Paul
0
 

Author Comment

by:blairv70
ID: 12359471
Peter,

Sorry still finding my way around - where do i find the recipient policy and the porxu address property

Thanks

Blair
0
 
LVL 3

Accepted Solution

by:
PLeclair earned 125 total points
ID: 12359955
In ESM, look for Recipient Policies and verify what the default or any additional policy is setting on the mailboxes.  Modify as necessary, then right-click and update.

For the proxyaddress, use ADSIEdit to find the user in question, then on the property pages, you'll want to look for proxyaddress, if it is blank, then RUS isn't working properly or you aren't using SMTP.  Alternatively look in ADUC and check the general tab of the user's properties for the e-mail feild to verify it's getting an SMTP address.  

Paul
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2010 mailbox move 7 53
Manage Mobile Phones (devices) 6 65
Exchange 2013 DL hack 4 38
Exchange 2016 Size restrictions. 13 48
Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
how to add IIS SMTP to handle application/Scanner relays into office 365.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question