Solved

Printing a shared calendar "daily" from outlook

Posted on 2004-10-20
5
1,737 Views
Last Modified: 2013-12-03
Ok, a secretary here needs to be able to print out the calendar of her boss. She opens up the shared calendar and clicks File Print. It asks if you want to print daily , weekly etc..

She chooses "daily"
She gets the error  "Messaging interface unknown error"

She is able to print other user's calendars "daily" with no problems.  Is this an access rights problem on her boss's side?
Thanks
0
Comment
Question by:dissolved
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 21

Expert Comment

by:traval
ID: 12362096
What version of Outlook are you using?  I'm assuming this is exchange server, if so what version of that too.  If not, how are you sharing calendars?
0
 

Author Comment

by:dissolved
ID: 12362272
2003 for both. Im not sure how they are sharing it. We go to calendars,  And click open shared calendar. Not sure what they do on the exchange end. We arent allowed to touch them.
0
 
LVL 21

Accepted Solution

by:
traval earned 500 total points
ID: 12364004
does the same error occur if she choosing something other than "daily"?

Is the error message exactly this: "The messaging interface has returned an unknown error.  If the problem persists restart Outlook" ?

Does the error occur as soon as she clicks on "daily" or does it occur after clicking "daily" and then clicking "ok"?  If only after OK, go to FILE->PRINT, choose "daily" and then click on "page setup".  Uncheck "TaskPad".  Then OK and OK.

There is a bug in Outlook with SP1 installed when printing shared calendars that have the TaskPad option checked.  Before SP1 is installed you get a popup warning that the taskpad will not be printed.  After SP1 you just get the error.
0
 

Author Comment

by:dissolved
ID: 12364048
Yes thats the error traval! I"ll try that tomorrow . Thanks!
0
 
LVL 4

Expert Comment

by:Scanman999
ID: 23496060
For those who like me couldn't find the taskpad option ... here it is.

Method 1: Disable the TaskPad option
1. On the File menu, click Print.
2. Click Page Setup.
3. On the Format tab, click to clear the TaskPad check box.
4. Click OK to close the Page Setup dialog box.
5. With the Daily Style print style selected, click OK to print the shared calendar.
 
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video teaches users how to migrate an existing Wordpress website to a new domain.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question