[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Internet Explorer flashes and closes automatically

Posted on 2004-10-20
7
Medium Priority
?
769 Views
Last Modified: 2009-02-20
Hello All,

I have Windows XP home edition and recently installed Service Pack 2. I am facing problems now. When I open Internet Explorer, it flashes for a second and closes immediately. I cannot even open Norton Antivirus as well. It closes automatically. I ran Spy bot, Adaware and HijackThis, still no luck so far.

Any ideas?

0
Comment
Question by:karthikeyanTP
  • 3
  • 2
  • 2
7 Comments
 
LVL 3

Expert Comment

by:farpost
ID: 12366489
At firts, go to control panel, add/remove programs, check 'show updates', and try to remove SP2.
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12367156
also check your applications log for the internal error that is being logged when these apps are opened: start/control panel/admin tools/event log/application, double click the time of the error.

H
0
 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12374873

farpost,

What is the rationale behind removing SP2? I updated SP2 in my laptop and it worked fine.

Huseyin1,
I checked the System log. I don't see any thing useful.

If you guys want hijackThis log file, I will do that.
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12374907
I tried to restore also. When I click "restore", computer does nothing.

I don't understand what's happening. I already removed some of malaware, dataminers, etc using SpyBot and Adaware.
0
 
LVL 3

Accepted Solution

by:
farpost earned 500 total points
ID: 12376066
sometime sp2 install cause very strange problems. There are a lot of systems that stopped to work after sp2 install.
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12380290
try system restore in safe mode, dont know if it will work, but worth a try.

H
0
 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12387001
Thanks farpost.

I did go to safe mode and uninstalled XP SP2. Now, IE started working. I don't understand why SP2 in some machines causes problems. Any way, thanks
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Free Data Recovery software is an advanced solution from Kernel Tools to recover data and files such as documents, emails, database, media and pictures, etc. It supports recovery from physical & logical drive after a hard disk crash, accidental/inte…
Suggested Courses
Course of the Month8 days, 20 hours left to enroll

590 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question