?
Solved

Internet Explorer flashes and closes automatically

Posted on 2004-10-20
7
Medium Priority
?
758 Views
Last Modified: 2009-02-20
Hello All,

I have Windows XP home edition and recently installed Service Pack 2. I am facing problems now. When I open Internet Explorer, it flashes for a second and closes immediately. I cannot even open Norton Antivirus as well. It closes automatically. I ran Spy bot, Adaware and HijackThis, still no luck so far.

Any ideas?

0
Comment
Question by:karthikeyanTP
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 3

Expert Comment

by:farpost
ID: 12366489
At firts, go to control panel, add/remove programs, check 'show updates', and try to remove SP2.
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12367156
also check your applications log for the internal error that is being logged when these apps are opened: start/control panel/admin tools/event log/application, double click the time of the error.

H
0
 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12374873

farpost,

What is the rationale behind removing SP2? I updated SP2 in my laptop and it worked fine.

Huseyin1,
I checked the System log. I don't see any thing useful.

If you guys want hijackThis log file, I will do that.
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12374907
I tried to restore also. When I click "restore", computer does nothing.

I don't understand what's happening. I already removed some of malaware, dataminers, etc using SpyBot and Adaware.
0
 
LVL 3

Accepted Solution

by:
farpost earned 500 total points
ID: 12376066
sometime sp2 install cause very strange problems. There are a lot of systems that stopped to work after sp2 install.
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12380290
try system restore in safe mode, dont know if it will work, but worth a try.

H
0
 
LVL 2

Author Comment

by:karthikeyanTP
ID: 12387001
Thanks farpost.

I did go to safe mode and uninstalled XP SP2. Now, IE started working. I don't understand why SP2 in some machines causes problems. Any way, thanks
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question