Solved

The ATI Control Panel failed to initialize....

Posted on 2004-10-20
6
1,661 Views
Last Modified: 2012-08-14
I just did a clean install of windows server 2003 enterprise.  I installed the ATI drivers for windows 2000, and then tried windows xp drivers as well.  However, i still get this error at load time.

"The ATI Control Panel failed to initialize because the ATI drivers are either not installed or are not working properly"

any help would be great!
0
Comment
Question by:mostym
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 7

Expert Comment

by:corneliup
ID: 12367429
Have you installed the chipset/agp drivers first? if not, uninstall the ATI drivers, install the chipset/agp drivers, then reboot, and if not automaticaly detected manualy install the ATI drivers. Also check if driver signing (my computer > properties > hardware ) is not set to block installing unsigned drivers.
0
 

Author Comment

by:mostym
ID: 12367457
Already tried that... hmm, now that i think about it.. Im gonna check something ...
0
 

Author Comment

by:mostym
ID: 12373061
Hardware Acceleration needs to be on full.    

Right Click on Desktop >> Select Properties >> Select Settings tab >> Click Advanced >> Select Troubleshoot tab and move the Hardware Acceleration slider all the way to Full >> Click OK >> OK

0
DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

 

Author Comment

by:mostym
ID: 12373790
I really don't want to close this question and solution, i think it may be valueable information.  So, someone needs to answer this ;).....  You can even use the information i used above...

thanks,

mostym
0
 
LVL 34

Accepted Solution

by:
Dave_Dietz earned 500 total points
ID: 12377798
Hardware Acceleration needs to be on full.    

Right Click on Desktop >> Select Properties >> Select Settings tab >> Click Advanced >> Select Troubleshoot tab and move the Hardware Acceleration slider all the way to Full >> Click OK >> OK


:-)

Dave Dietz
0
 

Expert Comment

by:naeemsta
ID: 23889386
hm you need framenetwork 1.1 even though you installed 2.0 it needs 1.1.
and first uninstall ati by going to control panel.
and add or remove hardware.
locate ati uninstall
and unstall.
completely.
then restart
and try it now it will work.
Naeemsta
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Setting up a Microsoft WSUS update system is free relatively speaking if you have hard disk space and processor capacity.   However, WSUS can be a blessing and a curse. For example, there is nothing worse than approving updates and they just have…
Learn about cloud computing and its benefits for small business owners.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question