Nvidia Boot Agent?

While running Disk Keeper 9.0, my machine rebooted.  When I turn the machine on now, I get the following error message:

Client MAC Addr: 00 0D 61 06 B7 52 GUID: FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF PXE-MOF: Exiting Nvidia Boot Agent Disk Boot Failure, Insert Disk and Press Enter...

Any idea what's wrong?  I'm not a hardware person at all.....
LVL 1
fattumsdadAsked:
Who is Participating?
 
nobusCommented:
First of all, set your boot sequence to: CDRom, Floppy, Hard Drive.

You can boot to the XP cd (or Win2K) and when you see the "Welcome to setup" message, press the letter R.
You will then get a DOS prompt.
Then type: chkdsk /p [enter]
When that is done type: fixboot [enter]
Type: Y at the next prompt [enter]
Then type: exit [enter]
The system will now reboot into Windows.

If for some reason that didn't work, you can boot to the recovery console (example above).
Type: "chkdsk /r" [enter]
When done type: exit [enter].
This takes a bit longer, but the system should boot back into Windows.

You can try these commands if still no luck  :

if NTLDR is missing :
FIXMBR C:
FIXBOOT C:
bootcfg /rebuild
bootcfg /disable
COPY x:\I386\NTLDR C:\
COPY x:\I386\NTDETECT.COM C:\
BOOTCFG /rebuild
0
 
fattumsdadAuthor Commented:
Forgot a line there.....  before "PXE-MOF: Exiting Nvidia......" it says "PXE-MOF: No Boot Filename Received"
0
 
cooljai1Commented:
I think that the disk Keeper program might have crashed, causing the OS on the Harddisk to get corrupted. Thats why when the system boots up, it first tries to load the operating system from the hard drive and as the OS here is corrupted, it tries to boot from the network . This particular error comes when the system does not detect any server on the network from which it can load the operating system( You may not be connected to the network and this could be a standalone system). So, first check in the system BIOS(hit DEL as soon as you restart the system), if the boot sequence is set to boot from the HDD, if yes, then try to get a bootable floppy , boot the system to the command prompt and type fdisk /mbr.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
fattumsdadAuthor Commented:
cooljai1,

We tried booting from another HDD that didn't have any problems in the past and get the same error :(  Could it somehow be the motherboard?  Like I said above, I'm clueless when it comes to hardware.  I'll try the fdisk /mbr when I get home, too.
0
 
fattumsdadAuthor Commented:
nobus,

Will give that a shot, too!  Thanks!
0
 
cooljai1Commented:
If thats the case, then i think that it should be some setting in the BIOS, try setting the BIOS back to defaults, also check if there is any disk in the floppy drive. Also check the BIOS to see if the HDD is getting detected in the BIOS. Also, have you tried using this HDD on a different system?
0
 
fattumsdadAuthor Commented:
cooljai1,

Haven't tried on a different system yet....  but I think it's coming to that.  The HDD gets detected....  at least I think it does (I get the info on boot...   drive space, etc etc).  No floppy in the drive.  

Is it possible that Disk Keep 9 could change my BIOS or CMOS settings?
0
 
nobusCommented:
You can also try booting in safe mode; if it works, you can use the system restore to a date previous to the problem
0
 
mlynch24Commented:
Download the hard drive manufacturer's utility disk (e.g., http://support.wdc.com , they have a utility diagnostic link to download a boot image to create the boot disk with tools). I would use their tool to run the diagnostics which will return an error code if a problem is present. I also believe your spinrite corrupted your file system. You could even use the FDISK utility to see if the partition is even still intact. If it is gone so is everything else.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.