Unable to bind IP addresses during NT4 setup routine

I am trying to setup a temporary NT 4 server so I can move our old NT domain over to AD. During the setup when I get to the networking portion, it finds one of the two adapters I have installed in this machine. The other is a 3C905B-TX that I add manually using the have disc option. Both NICs are wired and have activity lights on them. I have tried different cables and ports all with the same result, I cannot get them to take an IP address. Am I missing something here? I haven't setup an NT server for a while, but I have never had this much trouble with one. I even set up the server as a standalone and left the networking out. I then waited for the install to complete and installed SP6a just to see and went back in and tried to configure the IPs. Still no luck.
dasturgeonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

snowsurferCommented:
No your not missing anything.  Its all in the drivers.  Get thie newest driver you can.  Also you may try removing one of the NICs.  I have had this same problem before.  I removed the NIC got the newest driver and I was ok.
0
masterbakerCommented:
When you say you can't configure the IPs, what exactly is the problem?  Do you assign the IP addresses but they don't work?  Is the TCP/IP protocol installed?  If you go to a command window and run 'ipconfig', what does it show for your two NICs?
0
dasturgeonAuthor Commented:
I have the latest possible drivers.

I assign the IPs and the setup takes it, but I am not able to ping the server fomr another box. I am also not available to see it. This is during the actual setup. If I try to run the install as a standalone server instead of a BDC, I am able to skip the networking portion. If I go into the OS and setup the IP information afterwords it will take it there also. When I run IP config all I see is the general info (dns server, node type, etc) but I do not see the IP information. Very strange.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

leeohalloranCommented:
Hi there

Is there a real need to have both adapters installed at setup. I would try to install the opsys with a single NIC first, service pack the box and then install the 2nd NIC using the latest drivers. Is ther any problem with trying that at your end. As for the IP details missing, how old are the NICs, is the DHCP option on a jumper?

Lee
0
leeohalloranCommented:
hold on covering myself in glory tonight... Ignore the jumper suggestion, I have just re read your last posting, sorry.
0
NJComputerNetworksCommented:
It sounds like you are doing all of the right steps.  We had a problem similar to this one in the past doing exactly what you are doing.  The problem seems to be that you can not easily tell whether you are installing the driver on the correct active NIC.  I would remove one of the two nics as leeohalloran suggested.
0
GinEricCommented:
NIC's must have unique hostnames and IP Addresses.

In the Network Properties, assign separately for each NIC.  It will tell that your machine will be known by one name on the Internet, and another locally.  It also doesn't work too spiffy because Windows tries to automatically set the same gateways, etc..

During install though, select only one card and configure it, then after installed and running, try to configure the other card.  This includes the Bindings and their order, one for TCP/IP WAN, and another for TCP/IP LAN.

NT was not very good at handling two NIC's

If both have the same hostname, collision will cause unbinding.
0
dasturgeonAuthor Commented:
If I only have one NIC in the server at the time of install I still have the same problem and cannot get past the installation.

Stupid newbie question - I no longer need to build this server, so how do i go about closing this question/topic?
0
GinEricCommented:
Give the points, split the points, or ask support for a refund.

You have buttons for "submit" and "split points" otherwise you'll have to go to community support for a refund.
0
DarthModCommented:
PAQed with points (250) refunded

DarthMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.