Cannot see networked computer in Network Places reliably (windows xp/pro sp2)

I have a small ethernet network that is wired except for one computer that is on a wireless 802.11b AP.  Many times I go to Network Neighborhood and I cannot see all of the other computers, but sometimes I can.  If I search for them they can be found and the shared directorys accessed.  Sometimes they cannot even be found, but if I wait for 30 minutes they are usually available.  This often happens when I connect my lap top to the network.  Is there a way to do a "refresh" to make all of the computers look around and populate their Network Neighborhood?  This phenomenon happens on all four of teh computers on my network.  All the computers are running Xp/Pro sp2.
howard_newkirkAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
GazzerHConnect With a Mentor Commented:
If you want to access a share on another machine try going to the command prompt - typing:
net use \\machinename\sharename
If you are successfull you should see the share when you type:
net use
I find this gives explorer a kick in the butt.

While in explorer you can type the full address of the share in the bar.

I personally never use browse network. I either type the address directly in or map the drive.
To map the drive right click on My Computer and Map Network Drive. Stick the address in here. For small networkd I would recommend mapping the shares because you haven't got many of them to worry about.
0
 
ruawareCommented:
sounds like an ip address problem, make sure all ip address are similiar  like 168.192.1.xx and that all are in the same workgroup/domain.

if they are, what settings are you using in the ip area?
0
 
JonShCommented:
Actually, to me it doesn't sound like an IP address problem, or it would never work correctly.  I've seen network neighboorhood do stuff like this, but it was usually netbeui or namespace or master brower election related.  Might want to try adding each machine to your host table so it won't nbeed to search.

Your host table (under xp) is probably C:\Windows\System32\Drivers\etc\hosts.  It has comment lines that start with a "#", and it  will have at least one entry that looks like this:

localhost                           127.0.0.1

I'd add the following on each machine (and I'm using example IP addresses):

machine1                          192.168.1.100
machine2                          192.168.1.101
machine3                          192.168.1.102
machine4                          192.168.1.103

you could even add (for example):

router                               192.168.1.1

See if this helps


0
 
stevemjpCommented:
defo not an IP address problem.

0
 
howard_newkirkAuthor Commented:
Well, the net use thing works great!  Thanks for the answer.  It's kind of a funky thing to have to do, but we are dealing with MSFT so I suppose I shouldn't expect too much!
0
All Courses

From novice to tech pro — start learning today.