• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 305
  • Last Modified:

VS.NET, Visual Studio 6 and Service Pack 2

I've got a brand new machine.    It's fresh out of the box, with xp and sp2 on it.  I am trying to install vs.net and vs6 on it.  I was able to install VS.NET w/no problem, but when I try to launch a new project, it tells me "Library not found".    No idea what library it's referring to.   The event log is blank.    

VS6 errors on install w/several .dll's.   Any ideas?   Do I need to disable anything or adjust any settings?   I really think this is an SP2 issue.  
0
keith_dude
Asked:
keith_dude
  • 2
1 Solution
 
msdixonCommented:
well, if you got errors installing VS6, and you installed that after .net, i would go back and try to re-install VS.Net. does vs6 work?

i have xp sp2 and vs.net, but not version 6, and everything works fine.
0
 
mikoshaCommented:
try it hard way :

1.uninstall vs.net and uninstall vs6
2.uninstall sp2 (http://support.microsoft.com/default.aspx/kb/875350)
3.install vs6
4.install vs.net
5.download and install sp2

I did this way and it seems to work ok.

0
 
mikoshaCommented:
Hi there:)
It worked for you ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now