[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 243
  • Last Modified:

On and offline connection

I have a computer(WXP)connected to the network (W2K), it's configured with Automatic IP address, but this computer keeps going on and offline, I changed another computer and does the same thing. I would like to know what would be the reason.
Thanks
0
Chuckbuchan
Asked:
Chuckbuchan
  • 3
  • 2
  • 2
1 Solution
 
mrrickyjonesCommented:
What do you mean "I changed another computer and does the same thing"?  Does that mean you put another machine in the same location as the original computer you were having a problem with? Or does that mean you went to another machine in a physically diferent location and still had the problem?  
0
 
ChuckbuchanAuthor Commented:
I meant that I put another machine in the same location as the original one. same cabel, same network,same IP address(It gets it through DHCP).
0
 
TheEasternCommented:
Hi there,
I've had a similar problem and followed the steps below to rectify it.
Most network cards will allow you to change the speed of the card from 100/10/half/full duplex. Right click network neighborhood, then right click on local area connection and choose properties. Then select: configure, advanced, speed and duplex. If available there will be a setting there for 100mbs instead of autosense.

Have a look at the selected speed and change it. ie if it is set to auto sense, then change it to 100Mbs, or vice versa.

Let us know how it goes

TheEastern
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
ChuckbuchanAuthor Commented:
I went there, and all I can see is:

Autodetect
100Mbps/Fullduplex
100Mbps/Halfduplex
10Mbps/Fullduplex
10Mbps/halfduplex

Which one should I choose?. I have 10/100Mbs network card.
Could you explain to me what does your proposed solution have with the problem?
Thanks,
0
 
TheEasternCommented:
The problem you are having is that the PC is not able to talk to the server at the same speed.
Therefore, setting the network card to Autodetect (assuming this is not already selected) lets the NIC detect the speed the server is talking to it.

You will have to reboot the machine after making this change.

TheEastern
0
 
ChuckbuchanAuthor Commented:
according to your comments, the problem source could be the machine configuration, but I had to put another machine in the same location, and it does it also.
thanks
0
 
mrrickyjonesCommented:
If you have taken a machine that works in another location and found that is does not work at this location, then you have ruled out anything machine specific as being the problem.  

The other things that come into play now are the 1. cable, 2. the wire running through the wall from the computers location to the backed , and 3. the port on whatever device you are plugged into on the back in.  

Another thing that could be causing this is if the machine is too far from the device it is connected so that occasionally when something causes a little interference, the signal is too weak to get through.

Just start swapping the pieces in the middle and hopefully you will be able to determine the issue.

Hope this helps.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now