[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 899
  • Last Modified:

Displaying Security Tab on Folder Properties under WinXP

I am trying to give the "world" access permissions on a folder on my xp system.  I need to get to an access db through an asp application, and I believe that iis is not alowing me access to this folder because the folder is locked down.  I know there is a way to display the folder "security" settings when viewing the properties of the folder.  Apparently, this is disabled (non visible) by default.  How do you turn this on?

Thx..Tom
0
tpigielski
Asked:
tpigielski
1 Solution
 
luv2smileCommented:
Is this xp pro or xp home? Home doesn't have a "security" settings tab.
0
 
SheharyaarSaahilCommented:
Hello tpigielski =)

If you cannot see the Security tab, then you will have to goto Explorer>Tools>Folder Options>View and untick Simple File Sharing, apply and now u shud get that tab in XP PRO !!
For XP Home edition, you will have to boot into safemode and have to login as Administrator to access the Security tab, coz in xp home this tab cannot be visible to standard users !!
0
 
luv2smileCommented:
Also, what are your share permissions set as? By default, xp only allows read access, not full access to "everyone" as a share permission.
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
zvitamConsultantCommented:
The following atricle might help you:

http://www.15seconds.com/issue/020118.htm

also read the following article:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q304197

0
 
SheharyaarSaahilCommented:
hmmmmmmm home DOES have a Security tab, but its only avaialable thru safemode from Administrator account,,,, did u try to boot into safmeode Tom ??
0
 
luv2smileCommented:
Opps, sorry guys. I was misinformed...was pretty sure I was right with that, but guess I got confused. I don't work with home, but try to know the basics, but yes, you have to boot into safe mode. Sorry about that. Not sure why SheharyaarSaahil wasn't awarded the points...he was right.
0
 
tpigielskiAuthor Commented:
You are correct.  SheharyaarSaahil gave me the info I needed.  I clicked too quickly and didn't pay attention afterward.  Thanks for catching this...my mistake.

Thanks...Tom
0
 
SheharyaarSaahilCommented:
:)
0
 
qvindeslandCommented:
Hmm sounds like you need to run the attrib command in DOS, always sorts the trick when it gets down to security issues, click start->run type in cmd and hit enter, type in CACLS <pathname > and then what ever options I.E    If we now grant Read permissions to the same group they will still have FULL control: CACLS myfile.txt /E /G "Power Users":R
Hope that this makes sense, let me know if you are still stuck.
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now