Solved

ISP not letting me send e-mail

Posted on 2004-10-21
178 Views
Last Modified: 2010-03-18
Hey all.......I have a windows XP machine with office 2003 sbe. My ISP recently made a change in whcih anyone with outside hosting, had to change their outgoing smtp server to their smtp.
ex:
mail.domainserver.com(incoming)
mail.domainserver.com(outgoing)
now has to be
mail.domainserver.com(incoming)
mail.optonline.net(smtp)


This change doesn't really bother me at the office but i also have a wireless aricard and when I go out on the road and want to send an e-mail I have to manually change the smtp settings to allow me to send e-mail because I am no longer using mail.optonline.net.  Is there anyway I can have both settings in there and have it automatically switch
0
Question by:pcmagic2004
    10 Comments
     
    LVL 5

    Expert Comment

    by:SKULLS_Hawk
    There are utilities for this.

    http://www.softforall.com/Internet/Email/Outlook_Express_SMTP_server_changer06060251.htm

    I haven't actually used this one, but it says it's free, and it does what you need it to.

    0
     
    LVL 5

    Accepted Solution

    by:
    You could setup multiple email accounts in outlook that are configured differently (i.e. one labeled 'At Office', one labeled 'On Road'), with each configured with the appropriate SMTP settings.  Then when you are composing a message you will see a new menu labeled "Accounts" in which you can select the account you want to send mail through.  

    I do this at our office and it works very well.  Just make sure you set one of the accounts to not check mail (don't want double copies being downloaded).  If you need more detailed instructions on this, let me know.  :)
    0
     
    LVL 1

    Author Comment

    by:pcmagic2004
    If i setup 2 accounts, will all the mail be going to the same place?
    0
     
    LVL 1

    Author Comment

    by:pcmagic2004
    i got the 2 accounts set okay. They are both downloading mail though.   how do i avoid that one
    0
     
    LVL 5

    Expert Comment

    by:talphius
    Tools > Send\Receive > Send\Receive Settings > Define Send\Receive Groups (or press Ctrl-Alt-S)
    Click on "All Accounts", Choose Edit.  On the left hand pane you will see the additional account you setup (i.e. On Road), Single click on this and uncheck 'Receive Mail Items'.  That should be all you need!
    0
     
    LVL 1

    Author Comment

    by:pcmagic2004
    I created 2 accounts

    Home
    On the road

    When I am in home and i press send it all goes out fine.
    When i pick away it says everything completed and never sends the mail
    0
     
    LVL 5

    Expert Comment

    by:talphius
    Are the items showing up in sent items, or just sitting in the outbox?  Are you getting and NDR's back saying they were not delivered\refused?

    Just to confirm, you have the Home account setup with your ISP's SMTP server(mail.optonline.net), and the On the road with your SMTP server (mail.domain.com)?  Are you sure your SMTP server will accept mail from outside its network (i.e. from other ISP's)??
    0
     
    LVL 1

    Author Comment

    by:pcmagic2004
    The home account works fine...the on the road e-mail accounts just sit in the outbox and the details say send receive complete. I used my aircard all the time from outside the network and it works all the time, i just have to change the mail.domain.com back and forth
    0
     
    LVL 5

    Expert Comment

    by:talphius
    Should work...the only suggestions I have are that you double check your SMTP settings on the "on the road" account, and ensure you are testing it from outside your home network (the one that requires you to send through their ISP).  

    Also, have you tried manually sending a message (compose it in Outlook and click on send within the message, rather than using the send\receive feature (F9))?
    0
     
    LVL 5

    Expert Comment

    by:SKULLS_Hawk
    Are you using the send using option?  So when you send your mail, it is sending them using the on the road profile, and not the home profile.

    If you do a straight reply to a mail, it will use the account it came in on by default.  If you create a new mail it will use the default account to send mail.

    When on the road you need to make sure it is sending using the on the road profile.  When you compose a mail you get the send using option above the send to option.

    0

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Network it in WD Red

    There's an industry-leading WD Red drive for every compatible NAS system to help fulfill your data storage needs. With drives up to 8TB, WD Red offers a wide array of solutions for customers looking to build the biggest, best-performing NAS storage solution.  

    A brief overview to explain gateways, default gateways and static routes OR NO - you CANNOT have two default gateways on the same server, PC or other Windows-based network device. In simple terms a gateway is formed when a computer such as a serv…
    FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
    This video Micro Tutorial is the first in a two-part series that shows how to create and use custom scanning profiles in Nuance's PaperPort 14.5 (http://www.experts-exchange.com/articles/17490/). But the ability to create custom scanning profiles al…
    This video discusses moving either the default database or any database to a new volume.

    913 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    15 Experts available now in Live!

    Get 1:1 Help Now