VPN help: error 721, the remote computer did not respond

I am trying to connect using VPN to a SBS 2003.  I'v enabled port 1723 for VPN. I got the about error message. I'c been searching for solutions and haven't found one.  Help me please!!!!

Client : window xp
Host: SBS 2003 with SonicWall router
luttAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SKULLS_HawkCommented:
Enabled port 1723 on what?  I'm assuming a router/firewall of somekind.  Does it allow ipsec passthru.  You also need to enable GRE 47.  On some routers this is IP protocol 47.  NOT PORT 47.

What equipment are you using for the VPN? I assume all details are setup correctly in the VPN connection.  Correct Target IP etc.?



0
luttAuthor Commented:
port 1723 and ipsec are enabled.  I didn't find GRE 47 or IP protocol 47. Can you give me some detail on how to enable it?

0
SKULLS_HawkCommented:
Sorry no can't tell you how to enable, not all routers have it, and I don't know what equipment you are using.  Does your Router have a VPN passthru option?  What is the equipment you are using?  If your router has a VPN passthru option that will enable the necessary ports and protocols.


Difficult to say without fully knowing your setup.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

luttAuthor Commented:
my router is sonicWall TZ170(Sonic OS Standard 2.2)
0
SKULLS_HawkCommented:
Well according to the specs of that device, it supports VPN passthru.  Have you found the option to enable this?

Unfortunately I don't know the sonicwalls interface so I can't help you, but if it supports it there should be an option somewhere to enable Passthru.

Once that is enabled, then assuming the VPN client is correct it should work.

Not sure if this will help but it is a pdf detailing the setting up of VPN using sonic products.

http://www.sonicwall.com/services/pdfs/Configuring_GroupVPN_GVC_SonicOS_Standard.pdf

Basically I'm assuming that everything is fine on the client end, and the VPN host end.  In which case there is something blocking VPN packets.

Find that and you are sorted.

Unfortunately I don't know your gear well enough to point you in the right direction, sorry.  
0
SKULLS_HawkCommented:
Is 2003 sbs the VPN endpoint?  Is that the device that authenticates?  Is that setup correctly ?  Possibly the router is configured correctly but there is a problem in another area?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
modest911Commented:
It is not necessary to add GRE (IP protocol 47) to the SonicWALL in order to support PPTP pass-through (either for a client connecting to a server on the Internet, or clients on the WAN connecting to a server on the LAN side). GRE is handled automatically as needed whenever a PPTP connection is established.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.