Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

can I disable shift+alt+p in wmp10

Posted on 2004-10-21
2
Medium Priority
?
234 Views
Last Modified: 2010-08-05
I recently upgraded my Windows Media Player to version 10. It has a keyboard shortcut that didn't exist in previous versions of WMP. This keyboard shortcut conflicts with a menu shortcut in TreePad Biz so I'd like to disable it in WMP if possible.

The problem is that Shift-Alt-P activates WMP regardless of whether it is running or has focus. Even when Treepad Biz has focus, hitting this combination brings up WMP 10 and Treepad never sees it. Is there any way to disable this so that Treepad once again sees this key combination?

Thanks!
-mike
0
Comment
Question by:mbryan822
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 4

Accepted Solution

by:
patrvic earned 1500 total points
ID: 12431691
Is there a feature in treepad that allows u to reconfigure keys. If there is that may solve you'r problem unless you'r particular about disabling the wmplayer keys...for which there is no direct solution...If you'r willing to play with the registry,which is bit risky u 'may' be able to disable the wmplayer 10 keys...
Going for another media player might also be a solution...cause there are equally good players around...

May be this helps you in making a decision...goodluck

0
 

Author Comment

by:mbryan822
ID: 12436832
I just discovered the answer to this question. You cannot do anything in the Registry, I've looked and looked, it is hidden away somewhere that is not easy to find.

Also, there is no way to reconfigure keys in QuicKeys that I've been able to find.

The soltion is this:
When WMP is in "mini player" mode, the hotkey is active. If you disable "mini player" mode, then it is not active. The way you do this is as follows:
1. right-click on the task bar, choose Toolbars
2. if the "Windows Media Player" item under Toolbars is checked, the hotkey is active, if it is not checked, it is inactive.
3. click on it to toggle the check for this item.

Thanks for responding though, I need to close this now as it is no longer an issue for me and this is the solution in case anyone looks this up.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have a Synology DS212+ NAS.  These are not only great for backup and normal NAS stuff, but also for delivering media throughout your home or LAN via DLNA.  I copied my whole audio collection from iTunes over to the box, but couldn't figure out how…
You may or may not be familiar with Kodi (http://www.kodi.tv) the open source software media player and entertainment hub that can be installed on Linux, OSX, Windows, iOS, and Android.  Kodi which started off as X-Box Media Center (XBMC) many years…
This video teaches viewers how to process images for a time-lapse video. Programs required: Adobe Lightroom, Adobe After Effects, Video Editing Program. In Adobe Lightroom: Import sequence image files into Adobe Lightroom: Develop settings of an I…
Viewers will learn how to create burn videos onto a DVD using Nero Suite including creating a DVD menu and chapters.
Suggested Courses

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question