I cannot send e-mail outside the intranet with MS Entourage...

Hello,

We recently switched one of our users to a Powermac G5 running on OS X. We are using Entourage that comes with Office 2004 from Microsoft. It says that it is Service" release 1 - Version 10.1.4 We are running Exchange 2000 right now, and going to upgrade to 2003 real soon. The user can recieve e-mail from internal and external sources. But he can only send e-mail internally. Any attempt to send e-mail outside the intranet gives an error that the server is not found. Is this something that the newer version of Exchange will solve? or just a configuration error?
mikerunkelAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

macdmzCommented:
is the smtp server configured the same on the G5 as the rest of the machines on the network?

how does the G5 get its ip address and subnet mask?
DHCP or is it hardwired?
0
idarmadiCommented:
mike,

The error, is it in a form of an email from postmaster, or a error/warning dialog box when the client click 'send' on his/her entourage?

What exactly does it say?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mikerunkelAuthor Commented:
The server that the G5 uses is the same one the rest of the computers use. It also gets its ip address from DHCP. I believe its an error/warning dialog box when he hits the send. I will verify that for sure.
0
mikerunkelAuthor Commented:
Ok we figured out the problem! The error was 5550, relaying is prohibited. Exchange wasnt set up to relay, so we switched it to one of our web smtp servers and it worked! Thanks for your help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.