McAfee Firewall requesting access for ??OOLSV.EXE

Once my machine, a W2K box, boots up(sometimes it reboots for no reason), if I bring up IE, my McAfee firewall starts asking me for permission for access for program ??OOLSV.EXE. Has anyone run into problems with this program, and if so, how do I get rid of it?
George ColesNetwork LeadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello osccoles =)

Well looking like a faked process to me :-/
So first run these tools in safemode to delete all the things they detect !!
========================================================
AdAware ==> http://www.spychecker.com/program/adaware.html
SpyBot  ==> http://www.spychecker.com/program/spybot.html
CoolWebShredder ==> http://www.spychecker.com/program/coolwebshredder.html
Stinger ==> http://vil.nai.com/vil/stinger
========================================================

And if still the same problem, then Download HijackThis v1.98.2 from here, run it and Save the LOG file:
http://tools.radiosplace.com/HijackThis.exe

Then Post that log at this site >> http://www.hijackthis.de/index.php?langselect=english
and it will automatically analyse it for u,,, Fix the entries which it labels as Nasty :)
To Fix, check the lines and click on Fix Checked !!

CAUTION: Before fixing the entries in hijackthis, make sure that they are really Nasty and can be deleted, better u first research for it on Google and then when u will confirm that they shud be deleted, Fix them. And whenever u run Hijackthis, run it from a New folder on ur desktop, so that in case of any problem, u can take advantages of its created backups of fixed items. And in case if u still face problems in dealing with it, just analyse ur log at the above site, and then scroll down where u will see a Save Analyse button, hit it and it will save ur Log Analysation, then copy the link of that page and paste it here, and we will check it for u :)

!! GOOD LUCK !!
0
George ColesNetwork LeadAuthor Commented:
I can't get to safemode.  Whenever I try, I get an error in ntoskrnl.exe, blue screen, and have to power down.
0
SheharyaarSaahilCommented:
hmmmmmm strange =\

try this, go here and download msconfig >> http://www.perfectdrivers.com/howto/msconfig.html
run it and choose the Diagnostic Startup option
apply and restart and then run the above tools..... check if still the same problem ??
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
George ColesNetwork LeadAuthor Commented:
I ran the adaware solution and it fixed the problem.  Thanks.
0
SheharyaarSaahilCommented:
:)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.