Solved

Outlook 2003 Receives same messages every time send/receive occurs

Posted on 2004-10-23
11,395 Views
Last Modified: 2011-08-18

About 10 days ago, Outlook got 6 messages from the same sender.
Every time Outlook does a send receive, whether manually or automatically (timed),
the same messages with same content and timestamp  re-appear in the inbox.
(Of course, I set up a filter to place them in the deleted folder, and at the
end of the day, empty the folder).

One of the Emails had an Word attachment.

Scanning with a couple antivirals (NOD32, Norton) does not show any trojans
or other infection, Spybot S&D and Ad-Aware show no problems.

I am not using Exchange Server.  

The messages are  not on the POP server.

If ethernet wire is unplugged, the messages don't appear (of course,
a real send/receive cycle doesn't happen either).  

The sender is a regular correspondent, and is experiencing
no problems on his end.  Subsequent emails from him
 exhibit the same behavior.  His emails to other organizations
don't exhibit the behavior.  

I send the messages to my home computer, which is
configured somewhat differently, but in Outlook 2000, the problem
does not occur.  I can send samples of the messages for analysis.
Looking at the SMTP headers and text doesn't show me
any problems - but I'm not an expert.

Email from other senders comes in just fine.

No error messages occur.

0
Question by:rhastings2004
    19 Comments
     
    LVL 49

    Expert Comment

    by:sunray_2003
    Hi rhastings2004,

    Somewhat unclear about the exact situation here.

    What kind of account you have in OL 2003 , not exchange , not pop3 so IMAP then ?

    Have you tried to recreate the email account and see if the same happens.

    So basically , you are getting multiple messages only from ONE sender.

    Can you access the emails that you check in outlook ,going to website ( or in other words do you have webmail access for the same email).. Remove the last few messages or messages from this specific sender from there so literally you are removing from server and see if that would help..


    SR..
    0
     

    Accepted Solution

    by:
    There can be several causes for this that I have seen.   Top of the list is to check your anti-virus mail scanner options.  When mail scan is turned on, many of the AV programs use a proxy type of server to pass the email through before getting to  Outlook.  The AV software is supposed to handle the task of letting the server know you already received the message.  This may not be working properly.  Another cause could be coming from the sender's side with a similar issue.  I have seen many times when Trend Internet Security 2004 has caused this issue for a sender when the sender sends a message with an attachment with the outgoing mail scan turned on.  The message gets sent but Trend never communicates with Outlook that it has been sent so it sticks in the senders outbox.  Every time the user does a send/receive to check email the message gets retransmitted.

    Jerry
    0
     

    Assisted Solution

    by:Jeanyb
    This is the first time I have responded to a question so I hope I am doing it right.

    I had the same problem a while back but all my emails kept coming back.  Every time I opened Outlook Express the bottom right hand corner stated receiving mail and there would be a large number coming in.  I scanned my computer for viruses but found none.

    I am running windows XP.

    Figuring it was some kind of software glitch,  I went to Control Panel, Add and Remove Programs and then to Add and Remove Windows Components.  I unclicked Outlook Express, and allowed Windows Component Wizard to finish. I closed Control Panel.  Then opened it again and went to Add and Remove Programs, Add and Remove Windows Components and clicked on Outlook Express.   The Windows Component Wizard reinstalled the Outlook software.  I then went to Windows Update and downloaded any critical updates.  I then rebooted my computer and opened Outlook Express and only one instance of the messages appeared.

    Hope this helps.

    Jeanyb
    0
     

    Assisted Solution

    by:PhoenixAF
    Do you have Webmail access for this account?  

    If so, make sure that you delete any mail in the webmail account as well.  I had this problem with one of my accounts.  My system was setup to leave mail on the server for 2 days but this one slipped through the cracks so to speak.  When I deleted anything that was on the server, BAM it was gone as well :)

    Good Luck and let me know if this works :)

    Brian
    PhoenixAF
    0
     

    Assisted Solution

    by:dkissinger
    I have seen this on a number of occassions this is due to the ISP have an e-mail that is corupt that is just after the one you keep receiving the duplicates on.  With all the spam we get on a regular basis it is not suprising to see this.  You must access the webmail of your local ISP and remove the e-mail following the one(s) you are getting multiable copies of then it should work.
    0
     
    LVL 7

    Assisted Solution

    by:kishoregp
    If you are having plenty of folders with many rules set, then there is a possibility that the rule is executed for each folder and copy is placed in each... u can choose dont execute further rules in the rules option..

    Hope this helps!!
    0
     

    Assisted Solution

    by:vcab
    Just a shot in the dark....

    Open Outlook, click on Tools | Options | Preferences | Email Options | Tracking Options, de-select all options.  This stops the current looping problem and prevents future loops.

    0
     

    Expert Comment

    by:iweaver
    I keep having the same issues on my desktop (WinXP2Pro/Off2K3 - pre OU's and post OU's) - this does NOT happen on my laptop (WinXP2Pro/Off2k3 no OU's).  I don't know what I have done differently between the two computers.  I have multiple accounts and types (two IMAP, and 3 POP3 on laptop, two POP3 on desktop)
    I realize that there are a Plethora of options in Outlook but the 'shot in the dark' didn't help... Sorry.
    I have my messages set to 'Leave messages on server > For '15' days (D) / For '5' Days (L) > Delete when Deleted from recycle (both D & L)'

    My 'redownload' alternates between the two accounts every time I start outlook.  I thought at first it was my Rules messing with Outlook, but that was not the case - it still happened after I deleted the rules.  I changed the 'Leave on server' to have Desktop delete all messages - but then that destroys the having the messages on both computers - my laptop goes almost everywhere with me - so I need them with me.
    Even after doing so (with the thought of a corrupt email - I had seen that before - good point made above) Outlook is still doing it's alternating redownload of all the messages.
    I DO know that Outlook stores the message ID's of messages it downloaded (that's how it tries to know what you have and haven't downloaded - I dont remember where/how though) - but for some reason it seems to be getting itself confused.

    I don't if this helps in any way, just letting you all know you aren't alone if you are having this issue.  I am trying to send a message through 'Help make office better' - since it popped while I was typing this post.
    0
     

    Assisted Solution

    by:joneal_tes
    I had a similar problem. Running officeupdate and windowsupdate fixed the problem.
    0
     

    Expert Comment

    by:PhoenixAF
    As I mentioned earler (now with a couple more details)

    The way I fixed it on the roaming laptop in our network was that I unchecked the 'leave on server' when it was back at home station, deleted through webmail and then renenabled 'leave on server' and all was copacetic :)

    Regards,

    Brian
    0
     
    LVL 1

    Assisted Solution

    by:BBPA
    When this same issue occurred on one of our Outlook clients, removing the autocomplete cache in the address field solved the problem.

    On the system sending the messages:
    Delete the recipient from the AutoComplete in the To: field:
    1. In a new e-mail message, in the To: box, type the correct name
    2. In the CC: box, type the first 3 letters of the recipient to reveal the auto-complete list with both entries now appearing.
    3. Use the arrow keys to move the selection to the incorrect entry, and then press the delete key.

    If the Auto-complete list is corrupted, use the steps below to reset the Outlook Auto-complete cache:
    1. Quit Outlook.
    2. Start Microsoft Windows Explorer.
    3. On the Tools menu, click Folder Options, and then click the View tab.
    4. Under Advanced Settings, click to select the Show hidden files and folders check box.
    5. Click OK.
    6. Click Start, point to Search, and then click All files or folders.
    7. In the Search Companion box, type *.NK2 in the All or part of the file name box: box.
    8. In the Look In box, click to select your local hard disk.
    9. Click Search.
    10.Right-click the .NK2 file with the name of the profile that you want to reset and then click Rename.
    11.Rename the file and then press ENTER.
    12.Quit Windows Explorer.
    13.Restart Outlook.
    14.Send a message to the same recipient again.

    Regards,
    Brenda
    0
     

    Assisted Solution

    by:bedumas
    First make sure that you are up to date on all SP's and patches for OL2003. If you are and you are still experiencing the problem, the quickest way I have seen to solve this problem is to delete the current email account, close Outlook, reopen it and readd the account. If that doesn't work you can try going into the control panel and removing the current Mail profile and readding it.

    Good luck,
    Ernie
    0
     
    LVL 4

    Assisted Solution

    by:reginab
    Actually I had a similar issue and as it turned out the email provider had made some changes I was not aware of that were effecting the delete from the server rule that I had set in outlook.  I actually had to go to their server and clean up and then reset the rule in outlook and it fixed it.
    0
     

    Expert Comment

    by:iweaver
    I am going to try the Account / Profile thing - by deleting the account then the profile and remaking both.
    So far - nothing has worked - Im at full SP's on OS and Office.

    I tried the webmail delete method to no avail.
    0
     

    Expert Comment

    by:iweaver
    Ok - It's working. Here is what I did...

    1. To avoid having sort out dupes again...Created a Folder in current Email folder and moved all messages to it.
    2. Noted all account settings and removed all the accounts.
    3. Removed all the email profiles from "mail" in "control panel"
    4. Uninstalled Office 2003 Pro (this will allow for reinstalling the SP1 as well)
    5. Re-Installed Office 2003 Pro
    ** 4 and 5 possibly avoidable
    6. Re-Added accounts (from "More settings", setting the "Leave on server." to On on both) and folders
    7. Picked my former email file for delivery.
    8. Started Outlook and hit "F9" to Send/Receive and downloaded all my message
    9. Exited Outlook.
    10. restarted it and did another Send/Receive - and NO DUPES !@@!
    ** I tried it again a couple more times to verify and no dupes.

    ** So, thank you to the Account/Profile Person for giving me the idea - I went a little farther than necessary, but its working now.
    0
     

    Expert Comment

    by:bedumas
    You're welcome! My Boss (among others) experienced the same problem when we moved to Office XP. The only thing that fixed the problem was deleting the Account and/or Mail Profiles.

    Glad I could be of help,
    Ernie
    0
     

    Expert Comment

    by:TBoun
    I agree with dkissinger.  I had the same problem awhile ago.  Solved the issue by logging into my ISP's web-based site for checking email.  Deleted the emails there and then the emails came through fine in Outlook Express.

    Was a problem for about a week.  I think the ISP was testing out some new anti-spam software on their servers.  Anyway, try it and see what happens.

    Good luck,
     TBoun
    0
     

    Expert Comment

    by:garyct77
    I had a similar problem using Outlook 2000. All my inbound E-mails were being repeated. Every time I hit "Send And Recieve" I got the same E-Mails over again. I called Comcast (My Service Provider) and they told me to go to their web site www.comcast.net and login & delete all the mail in my Inbox. I did it and it solved the problem.

    garyct77
    0
     

    Expert Comment

    by:awcweb
    There is a hotfix available from Microsoft that deals with this issue.  It deals with Outlook 2003 users that are receiving repeat messages in Outlook 2003.

    You can get information about the hotfix here:  http://support.microsoft.com/kb/885243/

    You will need to contact Microsoft to be able to download the hotfix.
    0

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone. Privacy Policy Terms of Use

    Featured Post

    Email Signatures Manager for Exchange Server

    Easily create and manage email signatures on Exchange Server. Design templates in HTML, RTF and plain text. Set email signatures rules according to various criteria. Ad images and user photos to signatures. Fully compatible with Active Directory. Support for all email clients.

    Scenario. You want the ability to have a note linked to an Outlook message.  The note might contain a list of actions to take prior to responding to the message, contacts to make to collect information for a response, your thoughts on the message…
    This is an Add-On procedure to be used in conjunction with the code provided in Reducing EE Email Clutter using Outlook (http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/A_3146-Outlook-Processing-EE-emails-on-Receive.…
    Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

    875 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now