Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3438
  • Last Modified:

Okidata Microline 320 Printer just prints garbage

OS Windows 98
I just bought my dad (82 years old) a used Okidata 320 Microline impact printer. He had a Epson C20SX but the lack of use has damaged the ink headers. When I bought the printer, I tested it by installing on a Win 2000 and Win XP machines and it worked fine. Here when I installed in my dad's old Toshiba Laptop running Win98, I only get garbage. When I tried printing from Word, it only prints one line of the whole document.
I downloaded the driver from the Okidata web site.
Any idea on what could be happening.
Thanks,
MaryG
0
MaryGrune
Asked:
MaryGrune
1 Solution
 
Asta CuCommented:
Did you completely uninstall the printer and all drivers and related software for the old printer removed?  Then installed the new printer and verified the requirements in terms of that printer's manuals for LPT settings at the BIOS level?  Also if the printer installation and driver/sw installation didn't complete and wrong drivers shown could be this problem; would try removing it again, uninstalling related drivers/software and rebooting.

Is WindowsUpdate current?

Try checking the spool settings for the lpt1 port to make sure that it is set correctly (start printing when first page is spooled, vs. waiting for the whole print job to spool).

Also check Device Manager in Save Mode, remove erroneous items and residual, ghost devices and reboot to test.
0
 
Asta CuCommented:
If printing from Word, a known problem seen here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;167617
0
 
Asta CuCommented:
Found this in another question here, for Windows 95, but may help for 98 as well
Your printer operates as either an IBM Proprinter or an Epson FX-86e.
If you press the GROUP button on your printer you will see:
     General Control Emulation Mode (which mode it's in)

If the updated driver you are using isn't working, you may find an alternative driver within the updated version of Windows; but unclear.  No "readme" with that driver you downloaded?  Any error messages?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Asta CuCommented:
Resolving RS-232 Serial Interface Issues - No Print / Garbage Print After x Pages
http://my.okidata.com/PP-ML320.nsf?opendatabase
0
 
Asta CuCommented:
Software/Driver and Utilities for your Printer and Windows 98 here:
http://my.okidata.com/PP-ML320.nsf?opendatabase
0
 
nobusCommented:
it needs to be IBM proprinter
0
 
Asta CuCommented:
True, nobus, and one of my links above explained the two options and remedies, but no response from Asker.
0
 
MaryGruneAuthor Commented:
I apologize for not responding earlier. I have not had time to get back to my dad's to check on the possible solutions. Pleaese bear with me while I'll get back to this problem. I am currently in Korea and will be back in the US on Thursday.
Thanks
Mary
0
 
Asta CuCommented:
Sounds good, Mary.  Have a safe trip and let us know if/when more is needed.  ":0) Asta
0
 
hdhondtCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave a recommendation in the Cleanup topic area that this question is:
Accept astaec
Any objections should be posted here in the next 4 days. After that time, the question will be closed.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

hdhondt
EE Cleanup Volunteer
0
 
Asta CuCommented:
Thank you, happy, safe Holiday season all.
Best wishes,
":0) Asta
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now