Home Network - Win ME can't see WinXP

I've just bought a Windows XP desktop (SP2 installed) and have attempted to add this pc into an existing home network which looks like this:

Windows ME desktop + connected printer
Hard wired to Netgear hub/wireless router
Sharing files/printer wirelessly with a Win98SE laptop

I have wired my XP machine to the router.

Then I used the wizard in XP to add it to my existing network. I had some success - here's what i have:

Windows XP can see and share with Win 98laptop (and vice versa)
When i View Work Group Computers in Win XP machine i can see all three computers in my network - but i cant connect to my WinME machine - says it's not accessible

In WinME machine i tried to Add Network Place by typing:
\\NewSony\SharedDocs (this is the Computer Name for my new XP machine and a folder that shares successfully with the Win98 laptop)
but it says something like "The network place could not be added because the network name cannot be found."

So i figure the XP machine can see the ME machine - so i guess there is some kind of working connection there - but how can i get the ME machine to see and allow access to and from the XP machine

Thanks.

davsayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gdplusmoreCommented:
Hello;

1. make sure you  log into the me machine with valid  login and password.
2. create a user on the xp macine with the same user name and password .
3. You also should remove netbeui from the installed protocals if it is installed.
0
crazijoeCommented:
WinXP SP2, the built-in firewall is on by default. You will probably need to disable it.
0
gdplusmoreCommented:
Hello;

one additnal thing to try if you are using xp proffesional:

Turn Simple File Sharing off in Windows XP Professional,
follow these steps:

1. Double-click My Computer on the desktop.
2. On the Tools menu, click Folder Options.
3. Click the View tab, and then select the Use Simple File Sharing (Recommended) check box to turn on Simple File Sharing.
(Clear this check box to turn off this feature.)

Then set your file/folder permissons as needed
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

gjohnson99Commented:
this more that 125 point question
0
davsayAuthor Commented:
Thank you - sorry i've been away from the computers

I'm logging on to both machines with valid and identical usernames / passwords
XP firewall is off
I don't seem to have the option of turning off simple file sharing - as it isn't in the list - is that weird?

I haven't removed NetBEUI yet as i needed that to get my network working before.

Any more ideas?

Thanks.
0
gdplusmoreCommented:
one last thing, try to enable guest account if it not enabled..
0
GazzerHCommented:
Try typing at the command prompt:

net use \\<machinename>\<sharename>

It may ask you for a user account. Type one that is present on the machine with the share you want to access. along with a password. When you have done this try connecting to the share from explorer again.
0
davsayAuthor Commented:
Sorry about this. The suggestions above did not seem to solve the problem, but i realise i should not have just abandoned this posting. The problem was resolved with guidance from: http://www.careyholzman.com/net1.htm

TheLearnedOne: I was away for the hols and unable to respond to your first post. Please delete or close as you see fit. Thanks.

0
moduloCommented:
PAQed with points refunded (75)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.