DVD gives errors some of the time.

I have an ND1300A NEC r/w CD/DVD and sometimes when I try to record on certain DVDs I get a message that there is an invalid parameter. The drive supports both +R and -R. Why would I get such an error when using Roxio 6?
LVL 1
PawloAAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello PawloA =)

Only using Roxio u get this error..... or Nero also gives the same error ??
Have u considered updating the firmware for ur DVD drive ??

u said >> "when I try to record on certain DVDs I get a message"
did these cds work ever on ur system with this drive before ??
0
PawloAAuthor Commented:
The Drive is quite new and the CDs work on the other computer with Roxio version 6
0
Cyber-DudeCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

SheharyaarSaahilCommented:
>> and the CDs work on the other computer with Roxio version 6

plzz install Roxio on ur system, and check if its also giving the same error ??
May be Nero needs to be updated or a quick uninstall and reinstall :)
0
PawloAAuthor Commented:
Both systems have Roxio version 6 (the computer in question had version 5 but I installed version 6.) Anyway the DVD format and work fine on the other computer but won't format on my own computer, I do not use Nero. The brand of DVD appears cheaper then the normal brand I use but a DVD is a DVD as far as I know????
0
SheharyaarSaahilCommented:
ok plzz try one thing..... run Chkdsk or Scandisk on ur hard drive and then defrag it... also remove all junk files by running Disk Cleanup !!
and plzz post the results... let me make sure if its the problem with the DVDs or with ur hard drive bad clusters :)
0
PawloAAuthor Commented:
I just bought a new 250GB WD drive and will try it as soon as I have my operating system and roxio installed.
0
Cyber-DudeCommented:
Did you try Firmware update?

Cyber
0
SheharyaarSaahilCommented:
>> I just bought a new 250GB WD drive and will try it as soon as I have my operating system and roxio installed.

hmmmmm then the new drive shud work fine,,, coz the invalid parameter can also be happened when ur drive had bad clusters and is fragmented.... so i think that the new drive shud not have both these problmes,,, right ? :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.