• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 185
  • Last Modified:

Graphics/images/text/banners are omitted on web pages when Norton Internet Security is enabled.

I use Windows XP Pro and Norton  Internet Security. I noticed after I installed the Windows Service Pack 2 some images, graphics and fonts were not showing up on certain web pages.  When I disable Norton Internet Security the images appear.  Is there a way I can get all my images/graphics without disabling Norton Internet Security. Thank You.
0
Dkota
Asked:
Dkota
  • 6
  • 5
1 Solution
 
sunray_2003Commented:
Hi Dkota,

Are you sure before SP2 was installed , you were able to view images..

Not sure in your case if it Sp2 issue or NIS

Check these
http://links.houseonahill.net/index.php/linkies/graphics

http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000031311301136?Open&src=w&docid=2001021911022836&nsf=nip.nsf&view=docid&dtype=&prod=&ver=&osv=&osv_lvl=

SR..
0
 
sunray_2003Commented:
Check this aswell

Even IE would be blokcing

http://www.updatexp.com/windows-xp-service-pack-2.html

Make sure to delete temp internet files, cookies
0
 
DkotaAuthor Commented:
I deleted all temporary files and cookies. I went to both links that you (sunray 2003) sent to me.  I followed the instructions on the screen regarding the firewall and also added MSN.COM to my (ALLOW LIST) and now I can view the graphics that I was never able to see before.   I do know for a fact that MSN has a banner that rotates/and/or fades to another graphic.  I'm still not able to get that going.  All advertisements, graphics, text, applets, are stationary.  Can you fix that?  THANK YOU
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
sunray_2003Commented:
can you post exactly which webpage you are looking at..

go to IE --> tools -> internet options
go to security > custom level
check if java is enabled, activex control is enabled etc

go to advanced --> multmedia and enable all there
close IE
open and check
0
 
DkotaAuthor Commented:
I folowed your instructions (except for 1) I'm not sure what IE could also be blocking.  The graphic is still not movi ng on the MSN Home Page.  You can see it on the right hand side of MSN's Home Page.  It's right under the words (MY MSN) (HOTMAIL) (MESSENGER) (HOTMAIL).  

I also noticed yesterday that my JAVA (cup of coffee) icon is not in my system tray. It used to be. Thanks for help.
0
 
DkotaAuthor Commented:
I also noticed yesterday that when you (Experts-Exchange) sends me an e-mail with answers to my question; I used to be able to open your e-mail and click on (QUESTION) and go directly to your website.  Now I keep clicking and nothing happens.  I'm not sure if this is a separate problem or something that might be related to my recent question.  Help.  Thank you very much.
0
 
sunray_2003Commented:
Try running this http://windowsxp.mvps.org/IEFIX.htm
and see if the links from experts exchange would open fine or any website

Make sure you temp disable pop-up blocker and see if that helps

Try downloading java from here
http://hp.vector.co.jp/authors/VA012735/vm_en.html

and see if that would help
0
 
DkotaAuthor Commented:
OK. The graphic did show up and it's moving.  This happened while following your instructions to (temp disable pop-up blocker). That move corrected the problem. There is something wrong with my JAVA CONSOLE.  But I would like to post that as a separate question.  You can close out this (Graphic) question. Thank you very much.
0
 
sunray_2003Commented:
Please accept the appropriate comment and close the question yourself..

0
 
DkotaAuthor Commented:
Your last e- mail to me was appreciated.  But the statement that "I could close the question yourself".  was unneccesary. I realized I was the one who should have accepted the answer.  But to be fair and keep records accurate (what made the graphics work correctly was the fact that I unchecked the pop-up blocker on MSN. Thank you
0
 
sunray_2003Commented:
When ANY EXPERT sees this comment from the questioner
>> You can close out this (Graphic) question. Thank you very much.

he or she would be saying the EXACT SAME thing , I have told you.

0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now