Set print area

1. How do I set the print / plot area of a large drawing so that I can print out only certain areas at a time?
2. How do I make that selection print "maximized" on the paper?

OS: XP
App: AutoCAD 2002

LVL 32
DrDamnitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

norrin_raddCommented:
(all the areas and sections mentioned are in the plot dialog with the exception of creating views.)
1.there is a few different ways that I know of.
A. You could create seperate views(view menu->named views) in your drawing(dwg) for each section you want to print. Then the views will show up in the plot settings tab, plot area section. Then you could select the view you want from the view drop down. All you have to do is make sure the paper size and plot scale you want are selected then plot it. This technique would work best if you had a large drawing that you would be working in alot because of the longer set up time.

B. You could zoom into the area you want to plot and click the "Display" radio button in the plot area section of the plot settings tab. Again, have the desired paper size and scale selected.

C. You could click the "Window" button in the plot area section, then just select the portion of the dwg you want. Pick your paper size and scale and roll with it.
 
2. If you want your selected print area to be as big as it can on your selected paper size with no set scale select "SCALED TO FIT"  in the plot scale drop down. I think most plotters/printers will still have a unprintable margin though.

With any of those dont forget once you get it setup the way you like it, you can save all the settings in the "page setup name" section of the "plot settings" tab, just click add.

Hope that helps some and I wasnt too confusing.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
CAD/Architecture Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.