Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Wireless Networking NIC Causing Laptop to Lockup?

Posted on 2004-10-24
13
Medium Priority
?
332 Views
Last Modified: 2013-12-07

A few months ago I moved into a new house and wanted to have a wireless network for my laptop.   I’ve had no problems at all until a few weeks ago.  The laptop would just lock up for no reason while I worked on it.  After weeks of trying to figure out what the problem was. I formatted everything and reinstalled all the preinstalled software that came with it.  I then installed SP2 and any new Software updates for my wireless NIC, but it’s still giving me major problems.  Since then I have uninstalled SP2.

Here is what I have…

Toshiba Satellite P25-S477
XP Professional
SP1
Netgear WG511T

I currently am using the wireless nic that came with the laptop to connect to my wireless network.  I am limited at 10 Mbps when I do this.  I would like to be able to use the fast 108 Mbps connection.  Can anyone give me some tips on how to fix this?

Sometimes the laptop will lockup, then when I reboot, the laptop does not recognize that the wireless netgear NIC is not installed.  I would have to uninstall the NETGEAR WG511T Smart Configuration software then reinstall it and it would recognize the NIC again and jump on the network.  How can I fix this problem?
0
Comment
Question by:USCFanNo1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +2
13 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12397181
What exactly do you mean by lock up , lockup of applications or internet connection ?

Without internet , is your laptop working fine with no issues..

Have you tested your wireless connection using an external wireless card and does it show the same locking behavior ?

Do you have problem even without SP2 or only with Sp2 ?

Is your netgear wireless router got the latest firware version ?  

Have you tried to reset your router and test if the connection would be fine ?

Try to scan for virus and spyware in your laptop and make sure those are not creating any issues ?

0
 

Author Comment

by:USCFanNo1
ID: 12397209
My complete computer locks up.  Even when I reboot and windows is going through it’s normal boot up sequence, it will lock up.

When I yank out my wireless nic the laptop is working fine with no problems.

The problem is when I do use a wireless nic, the computer really has problems.

Yes, I had the problems with SP2.  I installed SP2 when I reinstalled all the software and the same problems occurred.

I have reset the router a few times, but I really think it’s a wireless nic / driver issue.

No, I have not upgraded the latest version of firmware on the router itself.

I’m pretty sure I have no virus.  I have the latest Norton’s anti virus as well and scan and update once a week.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12397220
I would see if the problem exists doing 3 things

a) Uninstalling SP2

How to remove Windows XP Service Pack 2 from your computer
http://support.microsoft.com/default.aspx?kbid=875350

b) upgrading the firmware of your router

c) Checking the wireless NIC has got the latest version
0
Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

 

Author Comment

by:USCFanNo1
ID: 12397247
Sp2 is uninstalled

I have the latest version of my wireless nic software installed.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12397253
do you have an external wireless card right ?
0
 

Author Comment

by:USCFanNo1
ID: 12397282
My laptop came with an internal and an external.  I have a Netgear WG511T external wireless card.  So, the answer to your question is yes.
0
 

Author Comment

by:USCFanNo1
ID: 12397297
Sorry, I meant it came with an internal and I have purchased an external one.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12397304
Try this then

open command prompt and give this
set devmgr_show_nonpresent_devices=1

then give this "devmgmt.msc"

Device manager should open.
Donot close the command prompt.
IN the device manager , go to view > show hidden devices.

Now go to network adapters and you should see your network card name there. Remove the existence of all the external wireless network cards you see there.
reboot and then install your card fresh..

Check if that would help

0
 
LVL 5

Expert Comment

by:SKULLS_Hawk
ID: 12398309
http://www.dslreports.com/forum/remark,11016692~mode=flat

"I have found that the 3.1 driver set from NetGear's web site works pretty well for me, but anything newer exhibits the system freezes. "  As from within this thread.

It may be that the older drivers in this case are better.

SP2 should be fine.  I assume Anti-Virus is disabled when you install the software for the card.  

What you should do, is uninstall all traces of the netgear stuff, get your machine to a state that you are satisfied is stable.

Download the drivers as mentioned in the above forum.  Disable AV, and try again.  

If you are still running into problems, you may want to try and rebuild from scratch, not using the factory rebuild.  Actually from scratch, format discs etc.  Either you have a hardware fault at this point or a software one, and you need to eliminate the factory build as a potential software area.


As for the speed, I don't know this software, so can't say but it seems that this is a common problem.
http://reviews-zdnet.com.com/Netgear_WG511T_108Mbps_wireless_PC_Card/4514-3380_16-30535788.html
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12398799
check your event log it will tell you what the problem is, let us know, start/control panel/admin tools/event log.

H
0
 
LVL 5

Expert Comment

by:Dragonmen
ID: 12404126
Similiar problem happens to me.
Finally i conclude that the PCMCIA port of laptop is not working fine with some wifi cards. When i changed card with different model lock-ups stopped. Don't know if this is compatibility problem but this will require MUCH of the investigation to show what's wrong.
0
 

Author Comment

by:USCFanNo1
ID: 12473420
Please keep this post up.  I was away traveling and when I got home my LCD on my laptop had been cracked and is now broken.   Good luck eh?  I plan on ordering a replacement part but that might take a few days.
0
 
LVL 5

Accepted Solution

by:
Dragonmen earned 2000 total points
ID: 12477457
Ok,
It appears that on some laptop models have bad power supply for pcmcia that could cause card to stop responding (laptop also). Some cards draws much of the power from the laptop and this could be one case. Changing the laptop (motherboard) or card is almost only solution.
0

Featured Post

Simplify Your Workload with One Tool

How do you combat today’s intelligent hacker while managing multiple domains and platforms? By simplifying your workload with one tool. With Lunarpages hosting through Plesk Onyx, you can:

Automate SSL generation and installation with two clicks
Experience total server control

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses

597 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question