Rich text field problem

Hi people,

Have a problem here that needs help from you guys. Quick and easy one. I have a form that has a richtext field in a table. I cant seem to see the text in the richtext field column when i open the view. Anyone knows how I can overcome this? I've tried @text(richtxtFname) and @abstract but nothing works.
SadCaseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bozzie4IT ArchitectCommented:
You can't show richtext in the view.

If you have R6, you can use @text(rtfname), but in R5 the workaround is using @abstract, however, not directly in the view.

Add a computed text field to the form, and put the @abstract formula there.  Now recalculate the documents (open-save, or use @command([toolsrefreshselecteddocs]), and then use the new field in the view column.

cheers,

Tom
0
SadCaseAuthor Commented:
Hi Tom,

I created the computed text field and put this formula in it:
@Abstract([TextOnly];64994;"";"probDesc") where probDesc is the name of the rich text field but it didnt seem to work.
0
Bozzie4IT ArchitectCommented:
Check if the field actually holds data (don't open the document, select it in the view, and use the properties-box to check Document properties).
If it doesn't, use the  @command([tools...]) (put it in a smarticon : this will save you lots of time later on :-) ) to refresh the document.  A potential problem is that the richtext field is not yet evaluated when the document has not been saved yet ...  you will need to re-save the document to refleft the changes.

cheers,

Tom
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SadCaseAuthor Commented:
Hmm its working now hehe didn't test it out properly.
Thanks alot have a good day.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.