Solved

WiFi Issue

Posted on 2004-10-25
462 Views
Last Modified: 2013-11-24
Configuration :
 Lucent PC24E-H-FC card  ( 172.16.224.x/24 ,DHCP enabled)
 Windows XP / SP1 en P3/1Ghz, 512 Mb RAM
 Ethernet 3COM905 TX Card ( private LAN 192.168.15.x/24 , no DHCP)

From time to time (30 – 120 sec.) I receive “Disconnected” and then “Connected” message from the WiFi card . This can be very annoying  when I transfer something without using FTP-Restart ( i.e. Cut/Paste in File sharing ) .
Some ideas ? Thank you !
0
Question by:gnegrota
    16 Comments
     
    LVL 2

    Expert Comment

    by:GazzerH
    This is proberly a result of a bad connection. Some WiFi cards have powersaving features. This reduces the range they can operate at. Try looking at the properties of card in Device Manager. Also if any software installs with the card look at the settings there as well. Disable anything that looks like it may reduce power to the card.

    If this doesn't work then what is the make of the wireless card and your computers spec?
    0
     
    LVL 1

    Assisted Solution

    by:UNS-Tech
    Hi

    there is a setting in Device Manager to 'turn off power to this device', if the device is pcmcia or usb, also check this setting on the controllers

    regards
    0
     
    LVL 7

    Expert Comment

    by:alshahnaz
    suggest to install windows xp sp2.it might solve the problem

    Shahnaz
    0
     
    LVL 7

    Expert Comment

    by:alshahnaz
    also scan ur pc for virus.

    Shahnaz
    0
     
    LVL 2

    Expert Comment

    by:GazzerH
    Installing SP2 might introduce a whole load of new problems though. Get it working without SP2 first. When it is working THEN install SP2.
    0
     
    LVL 79

    Expert Comment

    by:lrmoore
    XP SP2 adds a whole host of improvements to handling wireless connections. It has not introduced any problems on any of my systems..
    0
     
    LVL 2

    Expert Comment

    by:GazzerH
    Handling a wireless connection - yes. Fixing issues with connections dropping out - no.

    SP2 will not fix this problem. You are proberly too far away from the access point or something is interfering with the signal.
    0
     
    LVL 7

    Author Comment

    by:gnegrota
    I don't whant to upgrade to SP2... yet ;-) Anyway, I check again if I have around something that disturbing the communication. Some ideea how I can detect that ?!

    No power-save on card , Gazzer , tnkx !
    0
     
    LVL 8

    Assisted Solution

    by:RLGSC
    gnegrota,

    Random dropouts are often a "line of sight" problem. If objects (e.g., people) walk though the signal path, you will get problems of the type that you describe.

    Often, a good solution is two fold:

     - Mount the antenna(s) in or adjacent to the ceiling, not on a desktop of file cabinet top, the difference is significant.
     - Use a WAP with employs a detachable antenna in conjunction with a high gain antenna, not the mini-sticks that the
       access points typically come with as standard equipment. The difference is also significant.

    In my experience, the "line of sight" problems are the most common cause of problems such as you described.

    I hope that the above is helpful.

    - Bob (aka RLGSC)
    0
     
    LVL 1

    Expert Comment

    by:Ben-Higgins
    If you are experiencing interferance changing the broadcast channel on the access point can help. Try and move it to a non overlapping channel e.g if you are using 7 now, change to 1.
    0
     
    LVL 5

    Expert Comment

    by:Dragonmen
    Check what signal level you have and if you get the drops check what is causing it.
    Try to access each other using different card.
    Better external antenna will help improve the signal strength (you can also make one pretty easy).
    If you can try to increase strength of the signal of your card (don't try too much - you may burn your card).
    0
     
    LVL 4

    Assisted Solution

    by:tmcguiness
    If your NIC didn't come with a utility to measure signal quality, you can find them to download free. I'd go to your nic manufacturer and see what utilities they have.

    What kind of wap you using? I've seen nics and waps that don't seem to get along very well, especially in low signal situations. I'd do a couple of things to break up the problem.

    Put your NIC in a machine close by.
    Put a different NIC in yours
    Put your machine closer to the wap or bring the wap closer to the machine.

    Another thing to try is to see if you have the latest firmware and drivers for your NIC.
    I'm with DragonMen. My money is on signal strength... hopefully a new nic can take care of that.
    0
     
    LVL 2

    Accepted Solution

    by:
    You might want to check out this article.  I have had no problems with dropped connections since I disabled the Windows Zero Config Service, and use the software that came with my card.

    http://arstechnica.com/news/posts/1080251780.html
    0
     
    LVL 1

    Assisted Solution

    by:yurokgala
    First, upgrade the firmware on the router/access point.
    Make sure the router and the card is set on the same channel (best to use 11).
    Enable and configure WEP and MAC access to make sure no one's piggybacking.
    0
     
    LVL 3

    Expert Comment

    by:fadiramada
    Hi it's Fadi,

    It's an issue, that's it (lol)

    Thanks
    0
     
    LVL 7

    Author Comment

    by:gnegrota
    Hi Fadi !
    I don't understand .. what solution or something like this you have ...
    :-?
    0

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Course: From Zero to Hero with Nodejs & MongoDB

    Interested in Node.js, but don't know where to start or how to learn it properly? Confused about how the MEAN stack pieces of MongoDB, Expressjs, Angularjs, and Nodejs fit together? Or how it's even possible to run JavaScript outside of the browser?

    These days, it seems like everyone wants to stay connected. Think about it. We have our social networks, our smart phones, and dozens of our “friends” to keep in touch with. I’ll admit. I just have to stay connected. I have Facebook for my college b…
    If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
    After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

    845 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    10 Experts available now in Live!

    Get 1:1 Help Now