CAN NOT LOADWINDOWS XP ON AMD MACHINE

Have a wierd problem.

I get an error message when loading windows xp. After formatting get an error message cannot copy file diskcopy.dll , enter to retry or esc to skip file.  Possible error on CD rom.

All hardware is new.

AMD 2500 ATHLONE , GIGABYTE BOARD 7VM400 BOARD , LG CDRW , 40 GB SAMSUNG HDD , 256 MB RAM.

ERROR OCCURS EXCATLY AT 16% OF copying files to drive.


I HAVE TRIED THE FOLLOWING , SO PLEASE DO NOT SUGGEST

a) Tried another windows xp cd
b) Replaced CD Writer  with another. Also tried from std cd rom.
c) replaced harddrive
d) even replaced motherboard but too no avail
e)I have tried deleting partition , recreating it , formating (i have tried bothe the quick and long format)
f) Only thing I have not replaced is memory and CPU......I do not see how this could cause this problem

Error message occurs at the same point every time. If I push esc to skip file it goes a little further then has a problem with
another file

I set up another machine with identical components last week with no problem at all.
LVL 3
WEINBERGERAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetworkArchitekCommented:
Hi WEINBERGER,
Wow, isn't that ironic, diskcopy.dll will not copy from disk ... =) Lighten up! Ok, yes this is weird. You replaced the motherboard, did you do this with the same motherboard model? Did you swap the cables? If not then try it; if so then go into your BIOS and change the UDMA settings to the oppossite of what they are currently. I do see how the memory could cause this, if you have an extra stick this should be something check after every thing else.

What you can do is boot off a bootdisk and then copy the i386 folder to the harddrive, after partitioning of course, and then run the installer from there (i386/winnt.exe you can lookup the exact syntax). See what happens.

Cheers!
0
WEINBERGERAuthor Commented:
Ok what I have just tried now is used the jumper on the mobo to slow down the cpu , i.e the FSB is lowered. The 2500 cpu is now running at 1800. This seemed to have helped a little in that it has now copied the files. However the copying did not go smoothly it hesitated on a few files but when I hit enter to retry it was happy and eventually got through everything.

Note I did not skip files , but retried and then accepted.

When rebooting however I get the normal xp splash screen , the starts loading windows yippee.....well after about a minute it starts with fatal error and says can not continue.
0
WEINBERGERAuthor Commented:
will try deleting partition and starting from scratch.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

WEINBERGERAuthor Commented:
When I replaced the components , yes I did use the same brands and models including mobo

I have used this excat configuration on previous machines with no problems
0
WEINBERGERAuthor Commented:
By the way what is the difference between a quick and standard format ???
0
kevb258Commented:
I had a simialr problem trying to load XP Home, and it turned out to be related to the fact that my memory modules were not all the same. It seems XP is very fussy about the memory. I had a mix of sizes and speeds of memory modules. The only time I got XP to load was  when I only had a matching pair of 64Mb modules in... way below the 0.75Gb that I could have had if all my memory modules had been accepted by XP.

Hope this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
minitazCommented:
Agreed with kevb258. Handled a few machines that were having faulty RAMs. Well, not exactly faulty, but the will cause issues during WinXP setup. WinXP's setup is well known to cause problems with RAMs that has issues. Sometimes, the problem don't even show in memory testers. =)

If possible, remove RAM till left with one module, or try with another working module. Should be successful with setup.

Quick format is more like re-writing the allocation tables only. Files are still accessible, through some means. While standard format writes the whole physical platter.
0
WEINBERGERAuthor Commented:
I am using a single 256 MB stick. I will however try a different stick and let you know.
0
WEINBERGERAuthor Commented:
kevb got correct answer first so  he gets most of the points , but mintaz gets some for assisting and his information
Changed memory stick and all works well now.

Thanks
0
MrRoosterCommented:
This does indeed sound like a memory/memory timing issue. It might be worth checking the BIOS is the latest version (especially if the machine is new.) but it does sound like your memory is at fault here. (slowing down the CPU will probably have brought the memory back closer to tolerance.)

If it was your CPU I would expect the problem to get worse as time progresses (as it heats up.)

Check your memory timings are not too aggrestive, try 'failsafe' settings in the BIOS.

A quick format just sets up the disc structure, whereas a full format checks the disc surface for errors too. On modern drives a quick format is all you really need.

Have you tried moving the CDRom around on the bus? (Instead of primary slave make it secondary master for example.)

If you have two memory sticks try swapping them over, or taking one out. (If this is possible.)
0
WEINBERGERAuthor Commented:
Thanks Mr rooster we have however resolved if you see accepted answer above. Thanks though for info on formatting itr is appreciated.

I do have one question though re this problem , does this mean my original memory stick is faulty or just incompatible ?
0
minitazCommented:
For your RAM stick, try to run a test using memtester86. I don't think its completely faulty as its able to POST. Most probably its just having some 'bad sectors', like one of my mates would have described.

Glad to be of help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.