• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 271
  • Last Modified:

XP machine can't see 98 machine

I have two pc's networked together via linksys router. One is running 98 and one is running xp.The 98 pc can see the xp pc but the xp pc can't see the 98 pc. They are both in the same workgroup. Explore doesn't show anything under network places. If I try to map a drive I see a computer called oemcomputer but can't map to it.
Do I need an ID defined on the 98 pc so this XP pc can connect to it?
Thanks
WHIWEX
0
whiwex
Asked:
whiwex
1 Solution
 
sunray_2003Commented:
Check these

a) http://www.duxcw.com/faq/network/xpnet.htm
you might get some ideas here

b) create an user in windows xp and in windows 98 having the same username and password.
restart the machine and try logging into those accounts and check

c) First make sure you can ping each machines from one another

d) go to start --> run and type in
 NOTEPAD %windir%\system32\drivers\etc\lmhosts

Notepad should open and will ask you if you want to create a new LMHOSTS file if it is not there.
Say "yes" and create one

in that give the IP address and computer names of all the computers involved

ip address of C1         computer name of C1
ip address of C2         computer name of C2
ip address of C3         computer name of C3
ip address of C4         computer name of C4

Save the file. Give a DOT (.) at the end of file name and after saving make sure it is saved as
LMHOSTS and not LMHOSTS.txt

Now copy this file to the same location in all the machines.
now restart all the computers and check if that would help

More info on LMHOSTS: http://www.microsoft.com/resources/documentation/windows/98/all/reskit/en-us/part7/wrkappf.mspx

e) Temporarily turn off firewall on both the machines and try

f) Check this general troubleshooting tips from Sirbounty
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21014637.html

0
 
cah28Commented:
Make sure to enter a userID and password on the 98 machine, don't just hit "cancel", that way you are logged into the workgroup.

Chris.
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
gnegrotaCommented:
Simple :
-Make a user on XP with the same name as the default user on W98 and with a password
-Add a password on Administrator account on XP
-Disable the option "Use simple file sharing" ( in advanced folder option )

That's all !
0
 
comphilCommented:
Check you haven't got a firewall such as Windows Firewall or Zonealarm running and blocking the connection - if you have a firewall running (and if you're on the Internet you should have!) check it's configured for your network connection.  As Sunray suggests, you can try turning them off temporarily but don't leave them off permanently!

You should have a network username and password set up on both machines.

Phil
0
 
myron-szyCommented:
Is this Windows XP Home or Windows XP Professional that you're having a problem with?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now