Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Wireless and VPN

Posted on 2004-10-25
5
Medium Priority
?
563 Views
Last Modified: 2010-04-24
I have an end user with a Dell Latitude.  It has an internal wireless nic.  He called me with a problem, saying that he could access his company VPN with his old Toshiba no problem.  But he could not with the Dell.  Here are the normal steps he uses:

Boots machine
Logs into VPN (VPN makes tunnel)
Logs into Windows (Company drives are mapped.  Everybody's happy)

After looking at it for a few minutes, I noticed that if it was hard wired into the router then it connected via VPN no problem.  If it tried to connect to the VPN through his wireless, it failed.  If I cancelled the VPN client and logged into XP.  Then tried to log into VPN, I found that I had Internet access and could talk to the Exchange server, but the mapped drives didn't happen.  After going rounds with the tech support at Dell (computer), Linksys(router), Intel (wireless card) and Avaya (VPN client), I'm bringing my problem here.

I think that the problem has to do with whether or not the wireless is initializing at boot or waiting for log on to establish itself.  If that's the case, how do I get the wireless antenna to initialize earlier?    You rinput on this is greatly appreciated.  I need an answer on this one quickly
0
Comment
Question by:Russ_G
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 38

Expert Comment

by:wesly_chen
ID: 12408052
It's XP. OK.
Does just VPN connection fail or the whole wireless conection fail after a period of time, say 3 minutes?
If the wireless connection is down, then its the issue with WZC in XP.
Please check the following URL:
http://www.pcmag.com/article2/0,1759,1566989,00.asp

For VPN client service, it might be run in service mode. Please check with your VPN vendor (Avaya) to ask if there
is the frontend VPN interface so you can activate/deactivate the VPN connection manually, the best is that there is a
little icon in rightside of the taskbar tray. So you just need to set to deactivate by default (when boot up) and click the
icon to activate VPN.

Since the VPN client service is deactivate at boot up, you should be fine no matter which service run first, VPN or wireless.

Good luck,

Wesly
0
 

Author Comment

by:Russ_G
ID: 12427977
Thanks for your comments but the problem was more with the wireless connection not building a tunnel prior to logon.  I was able to put together a workaround for this, using a batch file that launches with the client.  I'm going to be closing this ticket
0
 
LVL 38

Expert Comment

by:wesly_chen
ID: 12428215
Hi,

   The map drive need to happen after you login to Domain. The Wireless is up when you boot up even without login.
But VPN client need to establish the connection after you login (you don't want another user account on the same compauter
VPN into your company without login the authorized account). So as you mentioned below is quite different and may have the
security issue unless your VPN client prompt you for the usename and password to make the tunnel:
> Boots machine
> Logs into VPN (VPN makes tunnel)
> Logs into Windows (Company drives are mapped.  Everybody's happy)

If you disconnect the VPN while you are login into Windows, the the map drive is gone even though you activate VPN again.

Wesly
0
 
LVL 1

Expert Comment

by:turbo76542
ID: 12453005
Actually, depending on the type of wireless card you have, you may need to make sure you are using the card's client manager software and not allow windows to manage the wireless card.  That can surely cause problems when dealing with wireless.  The wireless zero configuration service does not need to run if you are using a card that has its own client manager software.  It sounds like you have this figured out but I just wanted to point that out.
0
 
LVL 9

Accepted Solution

by:
Bob Stone earned 0 total points
ID: 12509312
Question closed and points returned as per asker request.

Stone5150
Wireless PE
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to perform a hard reset on your router. Usually this is most-useful on wireless routers, but the same concept applies to nearly all home/SOHO routers. This process will return the router to factory defaults, so record your…
Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question