Permissions and MP3S

My permissions were changed in the Users fodler on my windows 2000 sevrer.... i fixed them and all is good.... except my "my music" folder in ONLY my user folder can no longer play mp3s. Get the error in WMP10 that it cant read the file cause i dont have permission/access denied. Played around got a small separate folder of mp3s to play but this large folder seems permanently damaged.... since i have about 1,000 mp3 sin there i want to keep them? how cna i fix this?
-mat
severegreen1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetworkArchitekCommented:
Hi severegreen1,
Have you made yourself the owner of the directory and given yourself full control?

Cheers!
0
severegreen1Author Commented:
yes i have....... i am logged on as the administrator with full control and im the owner... all the content in the sub folder work fine
0
_anom_Commented:
Right click on your My Music folder, rlick properties, click the security tab, click the advanced button, add an entry for yourself with full control and then check the "Replace permission entries on all child objects..." button.  When you click OK, it should replace the permissions on all your mp3s.

Cheers
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

rhandelsCommented:
Hi,

You could also try to create a new folder, and give yourself permissions, then, copy all the files (if you can access them) to this new folder (don't move, cause permissions won't change). This will change the permissions on the files, maybe this does the trick.. (first off all try to change permissions like Anom said, gives you a better option)..
0
severegreen1Author Commented:
it wont let me copy the files... says i dont have have permission... i cant change the permissions... when i go to click OKit yas ACCESS IS DENIED for every file
0
_anom_Commented:
In this case, in that same window where you can replace permission entries on child objects, go to the Owner tab, Highlight administrators or your account in the "Change owner to:" box, check the "Replace owner on
0
_anom_Commented:
Oops, somehow hit send before i wanted to on that one =P

continuing, check the "Replace owner on subcontainers and objects" box, and then click apply.  Once you have taken ownership of them, you should be able to go back to the permissions tab and do what I said in my previous post.

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
severegreen1Author Commented:
ANOM THANK U VERY MUCH U FIXED MY PROBLEM!!!!!!! CHEERS TO U!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.