enable Save Password in FTP login

Hello

Accidently I have checked the "Save Password" at the time of ftp login. How can I enable this?

Ashish
LVL 2
sonashishAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

T-QuestCommented:
Hi sonashish,

Could you please give some more info?
What ftp program are you using?
What do you want to enable? You want to uncheck the 'save password' button?

Cheers!
0
sonashishAuthor Commented:
I am not using any FTP program. I have created Active Directory user and allowing to him logged in his assigned FTP folder as well he can upload/download his files.  Actually he is checked 'Save Password' checkbox, so whenever he is like to ftp login, he just type ftp url and logged in with any authentication. Now he is again want to uncheck this option and like to login and authenticate every time.

For the time being I have displabe this checkbox, so he has logged and authenticate everytime. I dont want this temp solution. For disable I did following excercise and made it succesfully

*------------------------------- Process Start
How to disable the password caching in Internet Explorer. This system policy has restricted application. The information given here concerns: the Internet Explorer of 4.01 version with the 2nd service pack installed, the Internet Explorer of 5 and 5.01 versions, working on Windows 95, 98, NT 4.0 and the Internet Explorer 5.01 for Windows 98 Second Edition. For instance, the Internet Explorer of 5.5 version ignored this policy, while performing the test on Windows ME.

The state of this system policy is stored in the numeric "DisablePasswordCaching" value, which must be in "Software\Microsoft\Windows\CurrentVersion\Internet Settings" system registry key, in HKEY_CURRENT_USER hive. Correspondingly, the policy range spreads over the Current User only, but not over all the system. The "1" value enables the policy, the "0" value or its missing disables the policy. "By default" this policy is in disabled state in Internet Explorer and there is password caching in Internet Explorer
*---------------------------------- Process End

Is there any alternate for uncheck 'Save Password' check? I know it is stored in IE setting, infact I also tested this also, but it seems not working
*=================
opens in browser "Internet Options (Properties)" the page with "Content" tab, one can see the "AutoComplete" button. On clicking this button, the dialog box appears containing the check boxes for the control over "Use AutoComplete for": "Web addresses", "Forms", "User names and passwords on forms" and "Prompt me to save passwords". The password caching in Web pages forms can be totally disabled with check box named "User names and passwords on forms". The check box "Prompt me to save passwords" deselecting disables all the further caching, but, the passwords, entered before, are still automatically suggested, when the user name is entered in the same form. The passwords AutoComplete prohibition in settings does not clean the information on names and passwords corresponding to them, which is already entered before, which; there are to buttons for this to "Clear AutoComplete history", which are located below, in the same dialog box, named: "Clear Forms", "Clear Passwords".
*======================

Can anyone tell me good reason  behind his and solution too.
0
CDCOPCommented:
click file -> Login As... -> and uncheck save password -> and login again. The next time you will be prompted for the password.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.