problems with Vonage VOIP, especially w/ wireless 802.11

We recently moved to Vonage VOIP service and were very pleased with the results initially.  Everything seemed to work fine.  However, whenever we connect our wireless access point, the quality of our Internet connection degrades to the point where it is little more than the equivalent of dial-up - and of course our phone quality is horrible at that point.  Also, running bittorrent, while not eating up too much bandwidth (15-20k tops) crushes the quality of our phone service too.  Unplugging the wireless, then power cycling everything as the Vonage manual says restores both our wired Internet connections as well as the quality of our phone service.

Vonage says that if the WAP is too close to the VOIP adapter, we could have trouble.  So I tried moving it into a different room (about 12-15 feet away), but that didn't help at all.  My connection chain works as instructed from Vonage: Motorola Surfboard Cable modem (3000/256) to Motorola VT-1005V to Netgear wired RP-614 to PCs/Linksys WAP-11 (the WAP-11 isn't a router, it is just a bridge).

How do I make this work properly?  What works well for others?

Here is a listing of my equipment:

- Motorola VT-1005V (from Vonage)
- Netgear wired router RP-614
- Linksys WAP-11
- just purchased a Linksys WRT-54G to see if that would help, but it didn't seem to
LVL 1
chaos40Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scampgbCommented:
Hi chaos40,
It sounds like a traffic prioritisation issue.

You can get the Sveasoft firmware for the WRT-54G that will allow you to do traffic shaping and prioritisation - take a look at www.sveasoft.com
I've not had chance to play with that myself yet, but I've heard very good things about it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
scampgbCommented:
Also - from tests I've done, connections over wireless can have a detrimental impact.  However, you're not actually sending the VoIP traffic over this so it shouldn't make much difference.

I suggest that you go to http://www.testmyvoip.com and run the tests there.  It'll show you where you're having issues with your connection and indicate what you need to do about it.


0
Joel_SiskoCommented:
2 cents worth,

The thing that comes to mind for me is an IP address, ARP or DNS issue, since these are settings that are refreshed when you cycle network equipment.

How do you have the Linksys programmed? Is the DHCP service on the Linksys disabled? I agree with scampgb that plugging the Linksys should not have an effect on the quality of the VoIP.

I would check and make sure that the Linksys has all services turned off, make sure that the wireless clients are pulling DHCP from your ususal DHCP server on the wired network. Make sure the wireless clients are using the same DNS servers as the wired network.
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

chaos40Author Commented:
I'm not doing anything special with DHCP or IP addresses in general.  As far as I know, the Motorola VT-1005V gets an address from my ISP (Charter cable), and then assigns a DHCP address to any device(s) behind it.  Since the Netgear router is next in the chain, it is only address assigned.  The Netgear RP-614 in turn assigns the rest of the DHCP addresses on my network.

What is really strange is that things seemed to be working ok for a while.  And now they definately DON'T when the WAP is powered-on.  Within 2-4 mintues of powering up the WAP (either the pure WAP bridge WAP-11 or the WRT-54G in place of both the wired router and the access point), our Internet connection speed goes from great/good to horrible.

I appreciate the advice given so far, but I'm not sure that it will help.  I'll be sure to try it tonight when I get home, and if it does I'll be happy to award the points.
0
scampgbCommented:
chaos40: any news?

0
chaos40Author Commented:
I found out what my problem was, and it didn't have anything to to with wireless per se.

One of the machines that connects wirelessly was running several sessions of bittorrent.  None of these sessions consumed very much upstream bandwidth, but apparently the number of connections they created, albeit slow ones, was crushing the VT1005V.  So long as I don't run bittorrent, on any machine as a matter of fact (as I said, wireless wasn't the root cause), I'm fine.

So now I have to look into how to put my Linksys WRT-54G with traffic shaping up front instead of the VT1005V.
0
scampgbCommented:
*grin*
Back to my first comment then ;-)

Have a look at the Sveasoft firmware.  I've not had chance to play with it myself yet, but you'll need the "Wondershaper" script to do the prioritisation.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Voice Over IP

From novice to tech pro — start learning today.