BrightStor v11.1 Exchange Agent with Public Folders

I've not been able to backup the brick level of my public folders.  The mailboxes work great but with Public Folders I get "E8602  Failed to read from database.  (DBNAME=\\servername:\Public Folders\Other Calendars\foldername, EC=servername:Backup Agent Error -- (366) "Failed to open a folder".)  \Public Folders.

I have rechecked and the backup account has Owner privalages on all the Public Folders, and sub-dirs.  Any ideas?
chilemooreDirector of ITAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
PAQed with points refunded (125)

modulo
Community Support Moderator
0
 
dovidmichelCommented:
I'm guessing that you do not have the premium agent, so enable this debug and the log should tell us what's going on.

HKEY_LOCAL_MACHINE \ SOFTWARE \ ComputerAssociates \ BrightStor ARCserve Backup \ DSAgent \ CurrentVersion \ agent \ dbaxchg2

    With Parameters double click on the value Debug.
    The DWORD editor will popup, change Data: 0 to 1.

Other acceptable data values = 2, 3, 4 (higher value generating the most detail in the log)

Result: You will find:

    dbaxchg2.log
    dbaxchg2.M01.D06.H12.PID278.trc
0
 
chilemooreDirector of ITAuthor Commented:
I finally got it working.  Had to set up local delivery on the 2 machines (was using a gateway).
0
 
chilemooreDirector of ITAuthor Commented:
The problem seems to have disappeared after adding some more sub jobs to the backup job.
0
All Courses

From novice to tech pro — start learning today.