[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

backup exec issue

Posted on 2004-10-26
2
Medium Priority
?
677 Views
Last Modified: 2013-12-01
When I go to choose a backup it says
"Your default logon account could not be authenticated the username or password may be incorrect click ok to edit your default account"

I click ok, and have to change for the full contectual name to just the username, and it lets me logon.

 Then I go to choosed the server, and it asks me to authenticate. I then have to edit the account and put it back to the full contexual name, and it lets me authenticate.

 The backup logs are failing in part, because it uis unable to find the remote agent on the windows server, and the novell server.

I have attached the backup log
0
Comment
Question by:eberhardt2329
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 

Author Comment

by:eberhardt2329
ID: 12413823
i have been able to get teh backups to see the remote agents. but I am still get fails
0
 
LVL 17

Accepted Solution

by:
Steve McCarthy, MCSE, MCSA, MCP x8, Network+, i-Net+, A+, CIWA, CCNA, FDLE FCIC, HIPAA Security Officer earned 2000 total points
ID: 12415109
Here's what I do to fix this. Go to your Backup Exec Services, open each one that uses a Domain Logon and click on the Log on tab.  This Account will already be selected.  Wipe out what's there and Browse for the accout you want to use.  Make sure you Browse as this has been an issue.  Select the account and put in the appropriate Password.

After you do that to every service that needs it, stop and restart your services.  Go into Backup Exec. In Version 9, I select Network and Logon Accounts.  I create a new account, using the same user I used for the services and using the exact same syntax in the username field.  Once I get it all created, I set it as default and delete the one that was originally there.  If it asks me to replace the account associated with the existing jobs, go ahead and do it.  I had a few servers doing this and it fixed my problems on all of them.

Steve

0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
Each year, investment in cloud platforms grows more than 20% (https://www.immun.io/hubfs/Immunio_2016/Content/Marketing/Cloud-Security-Report-2016.pdf?submissionGuid=a8d80a00-6fee-4b85-81db-a4e28f681762) as an increasing number of companies begin to…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question