backup exec issue

When I go to choose a backup it says
"Your default logon account could not be authenticated the username or password may be incorrect click ok to edit your default account"

I click ok, and have to change for the full contectual name to just the username, and it lets me logon.

 Then I go to choosed the server, and it asks me to authenticate. I then have to edit the account and put it back to the full contexual name, and it lets me authenticate.

 The backup logs are failing in part, because it uis unable to find the remote agent on the windows server, and the novell server.

I have attached the backup log
eberhardt2329Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

eberhardt2329Author Commented:
i have been able to get teh backups to see the remote agents. but I am still get fails
0
Steve McCarthy, MCSE, MCSA, MCP x8, Network+, i-Net+, A+, CIWA, CCNA, FDLE FCIC, HIPAA Security OfficerIT Consultant, Network Engineer, Windows Network Administrator, VMware AdministratorCommented:
Here's what I do to fix this. Go to your Backup Exec Services, open each one that uses a Domain Logon and click on the Log on tab.  This Account will already be selected.  Wipe out what's there and Browse for the accout you want to use.  Make sure you Browse as this has been an issue.  Select the account and put in the appropriate Password.

After you do that to every service that needs it, stop and restart your services.  Go into Backup Exec. In Version 9, I select Network and Logon Accounts.  I create a new account, using the same user I used for the services and using the exact same syntax in the username field.  Once I get it all created, I set it as default and delete the one that was originally there.  If it asks me to replace the account associated with the existing jobs, go ahead and do it.  I had a few servers doing this and it fixed my problems on all of them.

Steve

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.