Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 127
  • Last Modified:

MS04-028 affected software

Hi,

i am reading the microsoft security bulletin ms04-028(833987)

i can see that microsoft office xp service pack 2 and 3 are affected but what about the office xp sp1?






MART
0
gomoku3000
Asked:
gomoku3000
1 Solution
 
alimuCommented:
It's not listed in the "not affected software" so it would probably be best to run windows and office update over one of these pc's to see if it comes up with the gdi update as a critical update.  When in doubt, create a system restore point and try running the update.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now