VPN Errors

We just created a VPN on w2k server with sp4. When we do the test, we receive different errors depending on the OS or some thing else that we don’t know. For instance, some of XP clients may receive error 800 - Unable to establish the VPN connection while some w2k get error 678 - There was not answer. Most clients receive error 721 - Remote PPP peer or computer is not responding. It is very frustrated. How do we troubleshoot these errors?
LVL 1
smith9069Asked:
Who is Participating?
 
blin2000Commented:
in this case, you may have an IP Protocol 47 (GRE) issue. quoted from http://www.chicagotech.net

Error 721: Remote PPP peer or computer is not responding. If you have tried many thing other people suggest like rebooting, reloading hardware and re-installing the VPN or dial in connection, you still get the same problem. I will suggest to check the router settings and make sure TCP Port 1723, IP Protocol 47 (GRE) are opened. Also make sure that the router has the PPTP enabled and not firewall block the traffic. On the RAS server, check the DHCP settings.

0
 
blin2000Commented:
You have VPN confiuration issues on both VPN server and clients. http://www.chicagotech.net has an article may help you. click here http://www.chicagotech.net/VPN%20process.htm.

Post back with any quetions.
0
 
dunelm_daveCommented:
What did you use to setup the VPN server?  RAS?
0
 
smith9069Author Commented:
The server is windows 2000 and clients are windows 2000 and XP.

Ok, following the instruction of the http://www.chicagotech.net, I fixed all error 800 and 678 problems. But we still receive error 721.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.