[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

DNS Failure, Cannot connect to domain or resolve DNS on intranet or internet

Posted on 2004-10-26
3
Medium Priority
?
148 Views
Last Modified: 2008-01-16
Hello,

I'm having a problem after re-booting my Windows 2000 Citrix Terminal Server.  One of my users installed My Smiley toolbar and I made an attempt to remove it.  I used the Add/Remove and then I ran Adware and Hijackthis.exe.  I removed what I thought were benign registry entries.  After rebooting, several services would not start including Net Logon.  I was not able to log into the domain which forced me to login to the local admin account.  Once I logged in, I was not able to browse the Internet, but I am able to ping my Intranet as well as any address on the Web.  Also IE returns the "Page cannot be displayed" error immediately.  

After changing my DNS servers to reflect those of my local ISP, I still receive the same results.  I ran NetDiag and Winsock failed.  When I went to MSInfo32, Components, Network, Protocols, the section is blank.

So far I've reinstalled Win 2K Server over my existing Win 2k, I've re-applied SP4.  I've checked for the qhost trojan in the WINNT\help folder.  I dis-joined this computer from the domain and now I'm unable to Join back into the domain.  I get the infamous error "The specified domain does not exist or could not be contacted". I'm really hoping I can avoid re-building the server from scratch.  Any ideas would be greatly appreciated.

Thanks,

DanV

0
Comment
Question by:dvelez
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 

Author Comment

by:dvelez
ID: 12424071
Problem solved.  Since I've been doing all this remotely, I didn't want to uninstall all my network properties, but that's what I needed to do.

I deleted Client for Microsft Networking, File and Printer Sharing and Internet TCP/IP.  Of course when I deleted TCP/IP I lost my connection and I had someone on the other side re-install all of the above.  Once the system restarted, I was back in business.  

Lesson learned:  Don't complicate things... sometimes it's the simple that gets overlooked.

Thanks Anyway

DanV
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 13242932
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many of us in IT utilize a combination of roaming profiles and folder redirection to ensure user information carries over from one workstation to another; in my environment, it was to enable virtualization without needing a separate desktop for each…
Resolve DNS query failed errors for Exchange
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question