Oracle 8i Service status 'STARTING'

hi

i am using oracle 8i. the oracle service is set to start automatically. when i look at service then it status remains 'starting' all the time and i have to start the db manually. i have delete and recreated the service. but the problem remains the same. everything in registery setting is fine. waiting for an early reply.

thanking u in advance.

regards.
iftikhar
ifti786Sr. Oracle/PostgreSql/MySql DBA/ArchitectAsked:
Who is Participating?
 
Ryan ChongCommented:
See my PAQ: http:Q_20921439.html

Where baonguyen1 suggested commands:

ORADIM –DELETE –SID <SID>
ORADIM –NEW –SID <SID> –STARTMODE AUTO –PFILE <path>
0
 
Ryan ChongCommented:
Try go to your Task Manager, end the process of any Oradim.exe and Oracle.exe, then try go to Service, and start your Oracle service manually there..

I got similar problem as above commonly when starting Oracle Service.

regards
0
 
ifti786Sr. Oracle/PostgreSql/MySql DBA/ArchitectAuthor Commented:
thanx a log. i have done this, but the problem is still there. when i try to start the service then i get the following message.

ERROR 1053 - THE SERVICE DID NOT RESPONDE TO START OR CONTROL REQUEST IN A TIME FASSION.

an early response will be highly appreciated.

regards.

Iftikhar
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.