Power Quest Drive Image command line

Hi,
I'm trying to use command line switches with Power Quest Drive Image v4

I'm using the line:
PQDI /CMD=A:\RESTORE.TXT /IMG=D:\<filename>.PQI
in an autoexec.bat

the RESTORE.TXT file contains:
SELECT DRIVE 1
SELECT PARTITION C:
RESTORE

but PQDI keeps on returning the error
/CMD=A:\RESTORE.TXT is unknown.

the file is there, it's contents are good, the switch seems to be supported here:
http://service1.symantec.com/SUPPORT/powerquest.nsf/05203533103a98c388256e97004b8ff3/bc78543339b7478488256e75007cb9d5?OpenDocument&prod=Drive%20Image%20Pro&ver=4.0&pcode=dimage_pro&src=ent&miniver=dimage_pro_4&tpre=&prev=&dtype=corp

this document relates to the Pro version, was the switch only supported in that one??


LVL 23
Danny ChildIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DrWarezzCommented:
Have you tried placing RESTORE.TXT on the C drive, and calling it from there? (Rather than the A:)?

gL,
[r.D]
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SteveGTRCommented:
This may be a silly question, but are you specifying the filename portion?

PQDI /CMD=A:\RESTORE.TXT /IMG=D:\<filename>.PQI

The <filename> should be an actual file name. Other than that, the syntax matches the information on the link you included.
0
Danny ChildIT ManagerAuthor Commented:
DrW - I can't call it from c:, because that's what I'm trying to overwrite, but we do have a d: partition where the images are held, so I've tried it from there... same error (except referring to D:)
I also tried not listing the path at all ie
PQDI /CMD=RESTORE.TXT /IMG=D:\V927BO23.PQI
but that didn't work either.  I was wondering if the interpreter was bad, and taking the \ as an additional switch.  Didn't work either.

Steve - yep, the filename is there, I just cut it out to make stuff clearer.  Obviously, didn't work!   ;-]

as Power Quest have now been bought by Symantec, the support is rubbish.  Strange that.  You'd think they were trying to get me to buy Ghost, or something......
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Jay-JayCommented:
Strange, Tried on the version 5 here and there it works
my syntax in the autoexec.bat, using a general win98 bootdisk with cd-rom support and mapping Q:\ as a RAM-drive
(Default bootdisks as found on www.bootdisk.com)

q:\pqimgctr /CBS /CMD=q:\bootdvd.txt /DSK=1 /CMP=Low /IMG=q:\RCPC.PQI /CEC /SNC /NRB

No idea what the difference is.
0
Danny ChildIT ManagerAuthor Commented:
guess it's just broken then...
cheers for the help guys.

No-one fixed it, but the suggestions were all good, so will do a 3 way split (have bumped the points to make it easy), and take the first answer as Accepted.
0
DrWarezzCommented:
Thanks, Dan. :-)
Sorry we couldn't help any more.

[r.D]
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft DOS

From novice to tech pro — start learning today.